Header Only - DO NOT REMOVE - Extreme Networks

NMS Installation in Red Hat Linux encountered error!


Userlevel 1
Hi Friends,

Please help me.
When I install NMS in red hat linux there is error appear after installation. Please see screenshots below.
error "database has started and Server is Not Started.

also in terminal continues "connection refused".





Thanks,
Gerald Sazon

8 replies

Userlevel 4
Hi Newbie,

I think your case can be related to following article:

https://gtacknowledge.extremenetworks.com/articles/Solution/NetSight-install-errors-out-with-Unable-...

Please take a look and try the steps stated in the article.

Regards,
David.
Userlevel 1
David Choi wrote:

Hi Newbie,

I think your case can be related to following article:

https://gtacknowledge.extremenetworks.com/articles/Solution/NetSight-install-errors-out-with-Unable-...

Please take a look and try the steps stated in the article.

Regards,
David.

Hi David,

I am currently accessing my server. I will follow your attached link now.
I will update you in result within 1hour.

Thanks,
Gerald
Userlevel 1
David Choi wrote:

Hi Newbie,

I think your case can be related to following article:

https://gtacknowledge.extremenetworks.com/articles/Solution/NetSight-install-errors-out-with-Unable-...

Please take a look and try the steps stated in the article.

Regards,
David.

Hi David,

I followed the guide link. Still not working.
Can you help me. are you okay with remote session?

Thanks,
Newbie
Userlevel 4
David Choi wrote:

Hi Newbie,

I think your case can be related to following article:

https://gtacknowledge.extremenetworks.com/articles/Solution/NetSight-install-errors-out-with-Unable-...

Please take a look and try the steps stated in the article.

Regards,
David.

Hi Newbie,

I'm sorry to hear that.
I think you need to creat a new ticket for this issue to get further assistance from GTAC.

/David
Userlevel 4
Hi Gerald,

Please check the KB given by David , once after that if you face any issues make sure you are able to reach the internet from server also DNS configuration right.

Thanks,

Suresh.B
Userlevel 1
Bharathiraja, Suresh wrote:

Hi Gerald,

Please check the KB given by David , once after that if you face any issues make sure you are able to reach the internet from server also DNS configuration right.

Thanks,

Suresh.B

Hi Suresh,

I can access internet from server and I can ping the server IP from laptop.
Still can't access 192.168.3.185:8080 on web browser.

Please help me.

Thanks,
Gerald
Userlevel 4
Hi Gerald,

If you would like to have a remote session , please create a GTAC case.

So that we can arrange a remote session for you.

Thanks,

Suresh.B
Userlevel 1
Hi Sir, I have urgent concern. kindly help me. I was able to install the NMS through windows server. But I encountered problem 1. Upon adding device extreme switch 210 model enabled snmp. The NMS cannot see it. 2. x450 switch enabled snmp. the nms can see it and status up. but the problem is in the "Dashboard" there are no event or even port utilization see. there is no happening in dashboards. Thanks, Gerald

Reply