Question

Not possible to take archives from my devices

  • 28 May 2019
  • 5 replies
  • 298 views

I have a failure on every switch:

Failure: 100%
reason: Management Center Archive - Error Archiving Configuration File.

See screenshot.

Trying to create backups from my configurations on my switches, but this is not working.

5 replies

Userlevel 4
Hi Sacha,

We need more detail information on the issue. Which switch model are you trying to configuration backup and firmware version of the switch and XMC? Abd which file transfter method (e.g. SCP, TFTP, etc.) are you using for the backup?

BR,
The switch models we use are ERS4950 (firmware: 7.6.1.033) and ERS 4850 (firmware: 5.7.0.008).
The version of Extreme Management Center: 8.1.3.65

The method that I am using: clicking right on the device select Configuration/Firmware - Backup configuration.
While busy it is saying, Management Center Archive - Executing SFTP Operation..
Userlevel 4
Hi Sacha,

I hope that following article would be helpful for your issue:

https://gtacknowledge.extremenetworks.com/articles/Solution/ERS-switches-fail-to-archive-configuration-with-failed-to-authenticate-the-connection-error/

BR,
Hi, thanks this helped a lot.
Allthough still a few switches do give me the error message:
Management Center Archive - Error Archiving Configuration File.

These switches have the same model and firmware.
Do switches need to have a specific config?

Where are those configuration files located on the XMC?
Userlevel 4
Hm.. Please check if there is any difference between working and non-working switches.

And in addition, I could not find any information about ERS products in the XMC release-note of version 8.1.3.65 (even though the backup configuration is general script operation).
When you refer following link, the XMC version which tested with ERS series is 8.2 and also the ERS 4850 version is 5.12 and 5.13

https://emc.extremenetworks.com/content/common/releasenotes/extended_firmware_support_8.2.htm

Best Regards,

Reply