Oneview/Purview application response times missing

  • 8 February 2015
  • 32 replies
  • 1002 views


Show first post

32 replies

I tried the promiscuous mode settings in vMWare (vSwitch and Portgroup) with no effect. But the GRE Traffic itself is just directed unicast traffic, how could the vSwitch settings apply to this?
Checked the time - its synced.
Did you ever find the solution to this? Im having the same issue as well...
Userlevel 3
I tried the promiscuous mode settings in vMWare (vSwitch and Portgroup) with no effect. But the GRE Traffic itself is just directed unicast traffic, how could the vSwitch settings apply to this?
Checked the time - its synced.
no, still have this problem. But I wasnt further investigating it. Maybe I'll get back to it if we setup a test installation with a partner.
Hi all,

We just solved a problem like this.

The problem was that you must use a "real" port to create the GRE tunnel. If you use an empty physical port ( with no gbic Inside) no traffic will be submitted to the tunnel.
Userlevel 2
Hi all.

please not, that if you use L2 GRE Tunnel to transmit the mirrored traffic to purview and if your gre port is tg.2.24 you need to insert an 10GE optic. It will not work with an 1GE optic.

even if tg.2.24 is up and also the tunnel interface is up. no applications are detected and no fingerprints will match.

Save some time in troubleshooting, insert an 10GE optic and reset the tunnel interface. Then you will see some applications.
Userlevel 6
Hi all.

please not, that if you use L2 GRE Tunnel to transmit the mirrored traffic to purview and if your gre port is tg.2.24 you need to insert an 10GE optic. It will not work with an 1GE optic.

even if tg.2.24 is up and also the tunnel interface is up. no applications are detected and no fingerprints will match.

Save some time in troubleshooting, insert an 10GE optic and reset the tunnel interface. Then you will see some applications.

Hi,
are there (in the fail state) no policy-n mirror packets in the GRE tunnel ?
(test with: tcpdump -i gre1 / tcpdump -i eth0 ip proto 47)

Or is it a problem of the bandwith 1 GB vs. 10GB ?

Regards
Userlevel 2
Hi all.

please not, that if you use L2 GRE Tunnel to transmit the mirrored traffic to purview and if your gre port is tg.2.24 you need to insert an 10GE optic. It will not work with an 1GE optic.

even if tg.2.24 is up and also the tunnel interface is up. no applications are detected and no fingerprints will match.

Save some time in troubleshooting, insert an 10GE optic and reset the tunnel interface. Then you will see some applications.

Hi Matthias.

in the fail state, no traffic is sent through the gre tunnel. No packets were seen with tcpdump.

As soon as I changed the optic from 1GE to 10GE and reset the tun.0.1 interface traffic pass the tunnel.

Reply