Policy Manager 6.3.0.142 vs EXOS 16.1.1.4


Userlevel 4
  • Participator
  • 112 replies
Hi Guys,

Have anyone tried the NMS Policy Manager 6.3 vs EXOS 16.1.1.4 (X460-G2)?

I'm playing with it using the Policy Manager default "NAC PBR" in a lab for an existing B5 customer, but something isn't working as expected...

I've just set the VLANs IP address in the VR-Default (the only thing I've changed from the switch's Factory Default) and added it to Policy Manager.

When I try to enforce, it pops up errors and the enforcement fails with 2 Event Log entries:





Running a "Enforce Preview" it shows some info about what it need to do:



Any idea?

Best regards,

4 replies

Userlevel 4
Hi Leonardo,

I know believe those PMDs were updated with 6.3. Was this an upgrade or a fresh install? If it was an upgrade, try importing the PMD file fresh and see if it works. I know that the PMD file was updated to support policy in 16.1 and I've gotten it working. I know the CoS settings were a bit finicky to start though. If there's a setting on the PMD we missed, we can try to get it updated though.

Thanks,

Tyler
Userlevel 4
Tyler Marcotte wrote:

Hi Leonardo,

I know believe those PMDs were updated with 6.3. Was this an upgrade or a fresh install? If it was an upgrade, try importing the PMD file fresh and see if it works. I know that the PMD file was updated to support policy in 16.1 and I've gotten it working. I know the CoS settings were a bit finicky to start though. If there's a setting on the PMD we missed, we can try to get it updated though.

Thanks,

Tyler

Hi Tyler,

It's an upgrade from 6.2 to 6.3...

I've tried importing again and no success...

Even if I create an empty domain, the same error pops up...

-Leo
Userlevel 4
Tyler Marcotte wrote:

Hi Leonardo,

I know believe those PMDs were updated with 6.3. Was this an upgrade or a fresh install? If it was an upgrade, try importing the PMD file fresh and see if it works. I know that the PMD file was updated to support policy in 16.1 and I've gotten it working. I know the CoS settings were a bit finicky to start though. If there's a setting on the PMD we missed, we can try to get it updated though.

Thanks,

Tyler

Hi Leonardo,

From the error it looks like it's trying to set the CoS state of the switch. Unfortunately I'm not very familiar with that setting. If no one else chimes in, you may want to call into GTAC to see if someone can help you do a live troubleshoot.

Sorry I can't be of more help.

Tyler
Userlevel 4
Tyler Marcotte wrote:

Hi Leonardo,

I know believe those PMDs were updated with 6.3. Was this an upgrade or a fresh install? If it was an upgrade, try importing the PMD file fresh and see if it works. I know that the PMD file was updated to support policy in 16.1 and I've gotten it working. I know the CoS settings were a bit finicky to start though. If there's a setting on the PMD we missed, we can try to get it updated though.

Thanks,

Tyler

Hi Tyler,

I'll call the GTAC guys and see which magic they will do for me...

I have some customers with lots of B5, and soon they will need to go to X450-G2 or X460-G2. As they already have policy domains distributed, when the change happens, the integration will need to be seamless, or we will have a lot of problems.

Thanks!

-Leo

Reply