Solved

Port type doesn't match in device properties and Control

  • 1 July 2019
  • 3 replies
  • 304 views

Userlevel 2
In XMC, if we go to Network, Devices, right click on a Device, and then choose Configure, we see that our ports are set to a type of Access.



But when we go to Control, Policy, Devices, and look at the same ports they are set to Interswitch. The items connected to these ports are just PCs. How do we switch them to "Access" everywhere?

icon

Best answer by Dilraj Singh Khalsa 2 July 2019, 02:50

View original

3 replies

Userlevel 2
Hi Stephen,

Check the below article:

https://gtacknowledge.extremenetworks.com/articles/Q_A/Why-are-switch-ports-listed-as-Interswitch-in-Policy-Manager

DILRAJ
Userlevel 2
Hmm. There definitely are not phones or other switches connected to those ports. They are Windows 7 and Windows 10 machines that are supposed to be configured exactly the same as other systems that are showing up correctly as "Access" ports. We'l keep looking into it.
Userlevel 2
If they are Windows may be LLDP is enabled on them. Check Driver properties and disable "Microsoft LLDP Protocol Driver"

Sample video:

https://www.youtube.com/watch?v=u5_oUuG1dgU

Reply