Header Only - DO NOT REMOVE - Extreme Networks

Problem archiving with NetSight 6.1 - File not found/Missing - Config File is empty

  • 8 June 2015
  • 5 replies

Userlevel 2
Hello together,

I have a problem with backing up configs using NetSight 6.1.

We have a lot of devices running Extremeware 7.8e2 (Summit 200-48, Summit 400-48 and so on). The rest of our Devices are running on XOS Both Versions are grouped in NetSight with the names Extremeware and XOS.

When I try to make a backup, most of the devices are working fine. But some of them are telling me "File not found/Missing".

Anyone an idea why?

Kind Regards


5 replies

Userlevel 6
Maybe it is this article ?

Userlevel 2
Maybe it is this article ?

This was exactly the Problem - Thanx a lot.
Userlevel 2
Ciao Marco

This is my experience ...
To back up ExtremeWare you can use the script "Alpine - TFTP" already present in version of NetSight.
But the script for ExtremeWare (Alpine - TFTP) fails when trying to copy a file on tftpserver not enabled to write new files.

To enable writing files should be changed the configuration file tftpserver.


you can add

-c -d "/tftpboot"

root@netsight:/usr/local/Extreme_Networks/NetSight/services$ ./nstftpd --help
Usage : tftpd [-v][-c][-d dirname][-p pidfilename][-trace][-debug] [-fg]
-v print version and exit
-c allow tftpd to create uploaded files
if they do not already exist.

-d use the specified dirname as the base
where tftpd will look to read/store files
-p use the specified pid file name to store
the pid of the process
-fg run tftpd in the foreground rather than
as a daemon

Restart the tftpd server
/etc/init.d/nstftpd restart

and after check that the new option was correclty setted up
root@netsight:/usr/local/Extreme_Networks/NetSight/services$ ps axf | grep tft
4071 ? S 0:00 /usr/local/Extreme_Networks/NetSight/services/nstftpd -c -d /tftpboot -p /var/run/nstftpd.pid

Now the backup of Extremeware named "Alpine -TFTP" is working for me ...
Stil not work only on BlackDiamond beacuse the cli assume "primary" or "secondary" that was not issued by the script.


Userlevel 6
Marco, I also had a problem like this. Go into archive management, and click on the general tab of your archive. I changed "Process groups" to 1 and mine archived fine. It's slow but it works.

Hope that helps.
Userlevel 2
Solved by Comment No. 1