RHEL Support for NetSight


Product notes support RHEL 6. Any issues running specific versions of RHEL 6.? Eg: 6.5-6.8

1 reply

Userlevel 3
Hi Otto,

I have not come across any known issues with NetSight running on any version of RHEL 6.x.

Regards
Tony

Reply