Header Only - DO NOT REMOVE - Extreme Networks
Question

Running script report an error Could not load report.


Userlevel 4
When I try to run a script in IE or Firefox the error 'Could not load report' is displayed.

Could not load report.

Message: A Sorter requires either a property or a sorterFn.
Name: Error

Ext.util.Sorter.constructor(): A Sorter requires either a property or a sorterFn. at raise (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:1975:17) at constructor (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:24035:17) at constructor (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:7657:13) at Function code (Function code:1:1) at create (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:8894:13) at decodeSorter (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:52299:13) at decodeItems (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:43277:21) at splice (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:42624:13) at addSort (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:52206:13) at sort (https://[i]:8443/OneView/OneView/extjs/ext-all-debug.js?r=NetSight Suite 7.1.1.9:46708:13)

In Chrome I don't have this issue

4 replies

Userlevel 6
Hi Johan, I could see an article with similar issue not sure how it works with Chrome but still can you give it a try and check? https://gtacknowledge.extremenetworks.com/articles/Solution/OneView-could-not-load-report-error-on-NMS-dashboard
Userlevel 4



I have NMS and don't see report designer when I select the administration tab
Userlevel 7
What license is installed i.e. NMS, NMS-Base, NMS-ADV
Userlevel 4
License is NMS

Reply