Question

TCL Script on Securestack inserts comma instead of semi-colon when selecting multiple ports

  • 5 December 2019
  • 1 reply
  • 906 views

Userlevel 1
Badge

I am trying to run a TCL script on  multiple ports on a Securestack switch, but when the script is run, the output is entering commas instead of semi-colons in between ports. Is there a way to change this behavior for TCL scripts run on SecureStack switches?


1 reply

Userlevel 6
Badge

Hi,

I would try this:

Update to latest xmc Version.

I would open a gtac case to request this. But python is the current choice, so tcl requests could be reject.

Otherwise try python, if there is the same issue. Maybe not!

Last option is to rewrite/Transformer within the script with regex. 

 

BR

Reply