Header Only - DO NOT REMOVE - Extreme Networks

Using Policy to force End-System to Specific AP


Userlevel 4
Hello,

We've recently started to deploy Apple Tv's in some of our classrooms. Even though we have AP's in every classroom, The Apple Tv's are often connecting to AP's with less than optimal signal and we are also ending up with multiple Apple Tv's on certain AP's.

We are wondering if anyone knows a way to lock an end-system to a specific AP, perhaps using Policy? Thanks.

6 replies

Hello Joshua.

Can you provide a screenshot of the 2.4 and 5 ghz radio settings. I bet adjusting your MBR to 24 Mbps on the 2.4 and 5 Ghz radio and setting probe suppression with Force Dissociation at -75 dB will fix your problem. Also, do you have your radios tuned? Meaning, you don't have 1 AP blasting at 18 dB and another as 5 dB etc??
Userlevel 4
Jeremy Gibbs wrote:

Hello Joshua.

Can you provide a screenshot of the 2.4 and 5 ghz radio settings. I bet adjusting your MBR to 24 Mbps on the 2.4 and 5 Ghz radio and setting probe suppression with Force Dissociation at -75 dB will fix your problem. Also, do you have your radios tuned? Meaning, you don't have 1 AP blasting at 18 dB and another as 5 dB etc??

The devices connect at 5Ghz, which we have MBR set to 12. If we were to change it to 24, it would reduce the cell size and I would need to re-survey and potentially re-configure the signal settings on all the AP's. The current Tx Power is manually managed based on in house surveys, so they are not too skewed. The funny thing is that in one location, we have AppleTv's connecting to an adjacent rooms AP, which has it's Tx power set lower than the AP in the room where the AppleTv resides. So it seems that the devices are illogically choosing their AP, which is why i'm looking for a definite way to lock them down. Thanks.
Userlevel 4
Jeremy Gibbs wrote:

Hello Joshua.

Can you provide a screenshot of the 2.4 and 5 ghz radio settings. I bet adjusting your MBR to 24 Mbps on the 2.4 and 5 Ghz radio and setting probe suppression with Force Dissociation at -75 dB will fix your problem. Also, do you have your radios tuned? Meaning, you don't have 1 AP blasting at 18 dB and another as 5 dB etc??

Forgot to mention, in regards to probe suppression, we tend not to use it due to previously known bugs.
Userlevel 2
Is this across all of your deployment or just a couple AP's in one area ? Have you tried swapping the channels as a test, especially if you are using DFS channels. It shouldn't matter, but just something to try if you haven't.
Do you have NAC? If so, I can imagine a very manual way where you create a location for each AP, then have a rule for each Apple TV (so each would be in its own end-system group) that allows access from that location, then another rule that denies access from any other AP.

Honestly though, look at hard-wiring your Apple TVs, we have more than 100 and wouldn't consider doing it any other way.

Another thought that came to mind is putting some metal next to the Apple TV in the direction of the AP in the next room, that might lower the signal enough to make it connect to the AP in its room.
Userlevel 4
James A wrote:

Do you have NAC? If so, I can imagine a very manual way where you create a location for each AP, then have a rule for each Apple TV (so each would be in its own end-system group) that allows access from that location, then another rule that denies access from any other AP.

Honestly though, look at hard-wiring your Apple TVs, we have more than 100 and wouldn't consider doing it any other way.

Another thought that came to mind is putting some metal next to the Apple TV in the direction of the AP in the next room, that might lower the signal enough to make it connect to the AP in its room.

This is exactly the advice i was looking for. The NAC locations will be a good alternative if it comes to that, otherwise we will be looking into setting up wireless to wired multicast so that we can move the apple Tv's off the wireless. We're also looking at some vendor agnostic devices which would could play nicely on wired as well. Thank you much.

Reply