Header Only - DO NOT REMOVE - Extreme Networks
Question

Wireless controller showing zero bandwidth in XMC

  • 11 July 2019
  • 3 replies
  • 424 views

Userlevel 4
Hello,

One of our two EWC controllers is showing zero bandwidth in XMC.



Historical Statistics collection is enabled for all of the interfaces on the controller. Any ideas why this is the case? Thank you much.

3 replies

Userlevel 4
Hi Joshua,

Please refer following link:

https://gtacknowledge.extremenetworks.com/articles/Q_A/How-does-the-Wireless-Summary-Controller-Report-display-data/?q=wireless&l=en_US&c=Extreme_Software%3ANetSight&fs=Search&pn=1

BR,
Userlevel 6
Hello,

We had a previous issue specifically with the ifHcInOctets and ifHcOutOctets which are the SNMP tables used for controller bandwidth collection:

https://gtacknowledge.extremenetworks.com/articles/Solution/Wireless-controller-bandwidth-being-reported-as-0-or-low-for-Wireless-controller

Are you affected by this issue?

Is the issue only happening to bandwidth and all the other Wireless Dashboard components are functioning normally?

Thanks
-Ryan
Userlevel 4
Hello,

We had a previous issue specifically with the ifHcInOctets and ifHcOutOctets which are the SNMP tables used for controller bandwidth collection:

https://gtacknowledge.extremenetworks.com/articles/Solution/Wireless-controller-bandwidth-being-reported-as-0-or-low-for-Wireless-controller
Are you affected by this issue?

Is the issue only happening to bandwidth and all the other Wireless Dashboard components are functioning normally?

Thanks
-Ryan


I guess it's possible, but we are running 10.21.x and it's only happening on one controller. I also looked at the historical stats collection config and the objects being polled seem to be the same on both controllers. In any case, we will be upgrading the controllers, most likely to 10.51.x, this month, so i will wait to see if that fixes this. Thanks!

Reply