Question

XMC - Server Running, Database Down

  • 18 June 2020
  • 1 reply
  • 120 views

Userlevel 1
  • Participator
  • 16 replies

Hi everyone!

I´m facing an issue in XMC that suddenly, services have been turned down.

Checking the services, we were able to see that Server is running, but the database is down.

After checking some logs, I found this message:

“2020-06-17 15:17:49,789 ERROR [com.enterasys.netsight.database.BasePersistenceManager] Startup Error - javax.resource.ResourceException: IJ000453: Unable to get managed connection for java:/DefaultDS”

We already tried to restart the services, but didn´t worked.

Has anyone seen this type of error?

Thanks in advance!


1 reply

Userlevel 6

Hello,

Inside the /us/local/Extreme_Networks/NetSight/mysql/data directory should be 1 or 2 err files. 

 

Check in the one that was written to today and you should get an indication of what is preventing mysql to start.

 

ls -lah 

 

This will display files with dates for when the file was last written. Then you can cat or more the file to display to screen.

 

Thanks

-Ryan

Reply