Question

XMC Wireless Management Controller Name

  • 8 October 2020
  • 7 replies
  • 52 views

Userlevel 4

Hello,

in XMC Wireless Manager IdentiFi Controllers are displayed with their IP-Address and XCC Appliances are displayed as “controller”.

On the controllers itself they have a proper name configured.

This makes it hard to distinguish.

Any way to change this? So that at least the XCC Appliances are displayed with their IP-Address? Better would be to have the Name displayed.

XMC version is 8.5.0.

Best regards
Stefan


7 replies

Userlevel 5
Badge +1

Stefan,

 

Do a right click on it and select Configure

Go to the tab Device Annotation and delete the nickname.

Rediscover the device and it should show the snmp name.

 

Mig

Userlevel 4

Hi Mig,

thank for the quick reply. A nickname was already set for all the  controllers, but I set it again and did a rediscover. XCCs are now displayed with their Nickname, IdentiFi still with their IP-Address. Strange… Any idea? Otherwise this would be okay for me that way.

Best regards
Stefan

Userlevel 5
Badge +1

Stefan,

You have to delete the nickname and rediscover.

Let me know

Mig

Userlevel 4

Aah, yes, you’re right… Reading is hard. :D

I just did that: Deleted the Nickname and then did a rediscover. Network → Devices now shows the System Name for the controllers. So far so good, but under Wireless → Controllers it now still shows IP-Addresses for IdentiFi and “controller” for XCC.

Well… Seems like setting a nickname manually for these devices at least works for XCC. Not using a nickname at all will result in “controller” being shown.

Userlevel 4

I did an Upgrade to 8.5.1 - now the XCCs are also listed with their IP-Address and not with “controller”. Not sure if the update or the server restart during the update is responsible for this.

 

Userlevel 5
Badge +1

Stefan

 

I’m running 8.5.0 and XCC are listed with their IPs while in devices I see the snmp discovered name.

Mig

Userlevel 4

Hi Mig,

this is the same for me now. I think the restart fixed this. Well, better than nothing. :)


Thank you!

Stefan

Reply