Question

802.1x issues

  • 25 June 2019
  • 1 reply
  • 242 views

Hi Community,

I tried to do a sample 802.1X configuration on a C3 Securestack switch but I have some issues.

I followed this topic:
https://community.extremenetworks.com/faqs-90303/sample-securestack-configuration-for-802-1x-eap-rfc3580-and-mua-5613316

I want to activate the port control only on the ge.1.4 port
and i want to make it off on the ge.1.5 port and the other ports

When I do thoses commands
set dot1x enable
set eapol enable
All ports are blocked

Here is my configuration:

#radius
set radius enable
set radius accounting enable
set radius accounting server 192.168.69.253 1813 :22d5506e7fdb907425564e704e68d95ba279139ef7c51e68a41b860edb099023c0681154f50e5f4dc6:
set radius server 1 192.168.69.253 1812 :22d5506e7fdb907425564e704e68d95ba279139ef7c51e68a41b860edb099023c0681154f50e5f4dc6: realm any
!
set dot1x enable
set eapol enable
set dot1x auth-config authcontrolled-portcontrol auto ge.1.4
set eapol auth-mode auto ge.1.4
set multiauth port mode auth-reqd ge.1.4
set multiauth mode strict
set dot1x auth-config authcontrolled-portcontrol forced-auth ge.1.5
set eapol auth-mode forced-auth ge.1.5
set multiauth port mode force-auth ge.1.5

#vlanauthorization
set vlanauthorization enable


Appreciate community help,

1 reply

Userlevel 2
Hi. Try the following command:
set multiauth port mode auth-opt ge.1.5
This should make authentication optional and if the user fails auth it still lets the traffic through.

Reply