Header Only - DO NOT REMOVE - Extreme Networks

Aruba model 320 ap's cannot draw enough POE from SSA


Aruba AP model 320 goes into low power setting when connected to POE on SSA. I set the inlinepower port capability to 8023at for 34w but I see no difference in the usage number. This is happening with several aps. on different ports.

SEC_Core_SSA(rw)->show port inlinepower ge.1.15

Port Type Oper Admin Priority Class Power Power PD
Power Power
(truncated) Status Status Limit Usage Type
Capab- Capab
(mW) (mW)
ility Select
-------- ------------- ---------------- ------ -------- ----- ----- ----- ------
------ ------
ge.1.15 delivering power auto low 4 34000 6000 8023
8023at 8023at

SSA Fw: 07.71.02.0005

Is there another setting I could use to force the port to more power?

thnks in advance
walt

3 replies

how many power supplies in the SSA ?
Userlevel 2
Walt,
There are 2 commands you need to do to give your access point the ability to use "at" power.
Looks like you did the first but probably didn't realize you needed the second:

set port inline ge.1.15 type "power hungry AP" powerlimit 34000 capability 8023at
set lldp port tx-tlv poe ge.1.15

Power is negotiated via lldp at a low level and by default is not enabled on S-series
as well as K-series by default. I have been told that it is OK to enable it on all ports.

"power hungry AP" is just a descriptive string, like the ifAlias. A few (not many) phones require the extra power as well as some (not all) PTZ cameras (Pan Tilt Zoom cameras).

Hope that helps!
James
Userlevel 5
Hi Walt,



Each of the following are necessary:

*Upgrade the S-series to 8.42.04.x – released August 2016

As of 8.41 f/w the mdi tlv's and most 802.11ac grade AP interop functional. 8.42 code has some tuning to clear all known interop problems.

*Set lldp port tx-tlv poe ge.1.15 Allows L1 criteria communication

*Set lldp port tx-tlv med-poe ge.1.15 Allows power value negotiation - the most recent fixes (*8.42.etc) have been in this area.

In line with the suggestions added up to this point - but additional code level and command required.

That should work.

Regards,

Mike

Reply