Header Only - DO NOT REMOVE - Extreme Networks

S-Series hard coded port isn't working


Userlevel 1
After hard coding a port on my S-Series S1 switch the port will not work. I have hard coded the port using the following commands in order; set port duplex ge.1.46 full, set port speed ge.1.46 1000, set port negotiation ge.1.46 disable. I have tried using multiple pieces of equipment but the port never comes up.

3 replies

Userlevel 6
What is on the other end? How it is configures? Before your changes, was there a link? If you create loop (with spanning tree enabled by default) do you get link?
Userlevel 1
When using my laptop I have tried manually setting the speed/duplex setting to 1000/Full. I have also tried creating a loop and tried plugging the port into another Enterasys switch with the port set to auto-negotiate.
Userlevel 4
After manually setting the port speed, duplex, etc. Did you enable / disable port negotiation

set port negotiation ge.1.1 enable
set port negotiation ge.1.1 disable
Userlevel 1
Well, I received an email update from Extreme notifying me that Curtis Parish replied to my problem, however I do not see that reply here. Nevertheless, if you are reading this Curtis, I disabled negotiation on the port in question. Command executed "set port negotiation ge.1.46 disable".

Reply