Header Only - DO NOT REMOVE - Extreme Networks

S4 Chassis returns a loop - " Waiting for chassis fabric to become operational."


Userlevel 1
I get below output recursively with newly installed S4 Chassis. There is only one switch module with the chassis.According to CLI output, image is loaded successfully. Then, "Waiting for chassis fabric to become operational." statement comes 20 times and reboots automatically. Any idea ??? < br>
Boot ROM Initialization, Version 01.02.01 Copyright (c) 2012 Enterasys Networks, Inc. Testing SDRAM.... PASSED. Loading Boot Image: 01.03.02... DONE. Uncompressing Boot Image... DONE. d Press any key to enter System Image Loader menu 0 auto-booting... /flash0/ - Volume is OK Loading S-79910-0000... DONE. Uncompressing System Image... DONE. Loading System Image... DONE. Installed SDRAM: 2048 MB Initializing Platform Hardware Discovering local peers...Done. Waiting for chassis fabric to become operational. Waiting for chassis fabric to become operational. Waiting for chassis fabric to become operational. [/code]

5 replies

Userlevel 4
What is the model number of the module you have in the switch ?
Userlevel 1
Module number : SK2009-0824
Userlevel 4
That is an I/O module. You need at least one fabric module in a S4 Chassis.
Userlevel 1
Hi Curtis, This is our 1st experience with S chassis. Thanks for your advice .
Userlevel 4
Weda wrote:

Hi Curtis, This is our 1st experience with S chassis. Thanks for your advice .

You are welcome. Fabric module model numbers usually end with a F6 or F8 and are installed in slots 2 and 3 on a S4. The S3 does not require a fabric module.

Reply