switches B5 and B2 boot loop


I do have two switches B2G124-48P AND B5G124-48, that both of them boot loop. I have tried to search for solution on the internet without success. Any ideas please?

8 replies

Userlevel 4
Would you mind sharing a sample of the messages printed in the terminal window of each device during the boot process?
Userlevel 4
If the failure is due to a corrupted configuration you may want to try resetting the configuration to factory defaults. See article "How to reset SecureStack configuration to factory defaults via boot menu"


Please find attached the error i am getting. Prior to my original post, i went to option 2 and i did select factory defaults, without any success. Both of the devices have exactly the same output. Any ideas please?
Userlevel 4
Atux Atux wrote:


Please find attached the error i am getting. Prior to my original post, i went to option 2 and i did select factory defaults, without any success. Both of the devices have exactly the same output. Any ideas please?

The message "in hpcBroadinit:1003, could not find the board" indicates a hardware failure. Unfortunately the B2-Series are no longer covered by warranty.
Userlevel 4
Atux Atux wrote:


Please find attached the error i am getting. Prior to my original post, i went to option 2 and i did select factory defaults, without any success. Both of the devices have exactly the same output. Any ideas please?

Please refer to the article "In hpcBroadInit:1003, could not find the board" I just wrote for this issue.
Userlevel 4
What is the situation of the B5 switch?
the situation in B5 are exactly the same as B2.
Userlevel 4
Atux Atux wrote:

the situation in B5 are exactly the same as B2.

If the B5 presents the exact same message please capture the logs (just as you've done with the B2) and open a case with the GTAC to request replacement of the defective hardware.
Please, make sure to mention the article "In hpcBroadInit:1003, could not find the board" when you speak with an engineer.

Reply