Header Only - DO NOT REMOVE - Extreme Networks

Trunking B5 with 3750


Hi Everyone i need to coneect Enterasys B5 with Cisco 3750 any suggested cfg pls

3 replies

Userlevel 4
I would suggest starting with this article.
How to Configure Dynamic LAGs with LACP on Securestack or Chassis based switches
Thnx daneil i found the problem in Cisco switch i just enable spanning tree BPDU filter enable and it works..
Userlevel 2
Hi Mir

I have below example which worked for me.

Cisco Config

interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1
switchport mode trunk
!
interface FastEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1
switchport mode trunk
channel-group 1 mode passive
!
interface FastEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1
switchport mode trunk
channel-group 1 mode passive


Extreme B5 Config

set port lacp port ge.1.1-2 enable
set vlan egress 1 ge.1.1-2;lag.0.1 tagged
set lacp singleportlag enable

Regards,

Francois

Reply