Why "show port egress " command shows only a record with Egress status "forbidden" ?


Userlevel 1
Why "show port egress ge.x.x" command shows only a record with Egress status "forbidden" ? (Particular port belongs to 2 more vlans )

5 replies

Userlevel 4
Hi Weda,

Which type of switch are you seeing this issue on?
Userlevel 1
Dorian Perry wrote:

Hi Weda,

Which type of switch are you seeing this issue on?

Extreme C5
Userlevel 5
Hello Weda

Depends. One reason may be the port is STP blocking or involved in some policy treatment.
I'd say the scenarios are many.

Mike
Userlevel 1
Mike D wrote:


Hello Weda

Depends. One reason may be the port is STP blocking or involved in some policy treatment.
I'd say the scenarios are many.

Mike

The port I'm mentioning is a user port and I guess STP comes not into picture. That means, policy treatment may be a reason.
Userlevel 5
Hi Weda,

The point I'd hoped to communicate is that its not possible to determine the cause of the behavior without a more detailed discussion of the environment. All attempts at explanation would be speculation.

In more general terms the command returns the active egress for a given port. If there are no vlans actively egressing the port, none will be in the output. "forbidden" on the other hand is not state dependent and will show up when the port has been so configured.

Use "show vlan" for similar information. The port in question will be present in the output beneath the vlan instance where port egress is active.

Note that "show vlan static" (no comparable show port egress command) will return ports configured for egress, regardless of port or vlan egress state.

I hope that's of more help and no additional confusion

Mike

Reply