Header Only - DO NOT REMOVE - Extreme Networks
Solved

30.2.1.8 ISO

  • 11 June 2019
  • 2 replies
  • 410 views

  • Extreme Employee
  • 1 reply
Extreme ISO 30.2.1.8 and 30.1.1.4 doesn't work on VMware workstation and Virtual Box. It pops with an error message "cannot find the boot device". I used below link to download the ISO file. Can you please verify file?

https://github.com/extremenetworks/Virtual_EXOS

Thanks,
LD
icon

Best answer by ukomarla 11 June 2019, 17:21

I have successfully installed and worked with the specified EXOS versions on Virtual Box.

The only time I had an issue was with 30.1.1.4, when I had mounted the installer ISO as 'IDE Primary Slave' and received the following error:


Is the error message you see similar?
If so, mounting the installer ISO as 'IDE Secondary Master' would solve the issue.
On Virtual Box, VM Instance Settings -> Storage -> Controller:IDE -> Optical Drive: 'IDE Secondary Master'
Hope this helps!

If not, can you provide the exact log messages you are seeing?
View original

2 replies

I have successfully installed and worked with the specified EXOS versions on Virtual Box.

The only time I had an issue was with 30.1.1.4, when I had mounted the installer ISO as 'IDE Primary Slave' and received the following error:


Is the error message you see similar?
If so, mounting the installer ISO as 'IDE Secondary Master' would solve the issue.
On Virtual Box, VM Instance Settings -> Storage -> Controller:IDE -> Optical Drive: 'IDE Secondary Master'
Hope this helps!

If not, can you provide the exact log messages you are seeing?
It could not read from the boot medium due to hard drive size allocated to VM was not enough. It's working now. I have attached error message screenshot for your reference.

Thanks for your help.

Reply