Header Only - DO NOT REMOVE - Extreme Networks

AVDECC Entity Available not sent


Dear Experts,
I have a Summit X440-8t AVB switch. I am running AVDECC on two devices connected to the switch. One device is AVDECC Controller, the second device is AVDECC Listener. When I run the Listener, I can see that it sends ADP Entity Available packet (Wireshark run on the Listener). I can also see on a network tap that this packet is sent on the wire. Despite that, the Controller does not see the packet, Wireshark run on the Controller does not see this packet. When I connect the Controller and Listener directly without a switch, then the packet is seen by the Controller.

What could be the reason that packet is not sent to the Controller when connected via the switch?

Kind regards,
Jakub

2 replies

Userlevel 6
Hello, Jakub!

First of all, from your post there is no understanding switch configurations depends from connection Controller and LIstener.
Also AVB configuration and license?

Thank you!
Hello,

Seems to be solved. The AVDECC messages were sent with VLAN. Sending them without 802.1Q header solved the issue.

Jakub

Reply