Header Only - DO NOT REMOVE - Extreme Networks

Boot loader compatibility


Userlevel 4
Create Date: Nov 15 2012 8:11PM

I read in a thread here that the recommended boot loader for the X460 is 2.0.1.7. My question is, are bootloaders compatible across the summit X series? Will boot loader 2.0.1.7 work, for example, on the X250? The X350? Are they the same level of "universal" as the EXOS software? Thanks for any info! (from Ansley_Barnes)

2 replies

Userlevel 4
Create Date: Nov 16 2012 5:34PM

Hello Ansley

We try very hard to make bootroms map across all of the switches but older switches may not have the same family of chips as newer ones and thus may have an older bootrom requirement.

Here's some information for 2.0.1.7. 2.0.1.7 can work for any EXOS image for X440/X460/X480/X670. The older X*50 switches need PMON 1.0.5.7

Also this document will provide you with the min version of code for any switch or module.

http://www.extremenetworks.com/libraries/services/HW_SW_Compatibility_Matrix.pdf

Hope that helps
P (from Paul_Russo)
Userlevel 4
Create Date: Nov 20 2012 2:25PM

Thanks! I'll contact TAC and see if I can get those images for our gear. (from Ansley_Barnes)

Reply