Can't do a firmware selection in Netsight


Userlevel 4
When I use the Firmware Upgrade Wizard in Netsight, I can't do a Frimware Selection.

So I cann't map af device type to an image an upgrade the switch.

I tested a couple devices (X440, X460)

Version Netsight 7.0.9.4

6 replies

Userlevel 6
I have a few questions.

  • Are you using inventory manager or the web UI?
  • Have you already downloaded the images to netsight?
  • Are the switches showing up with a "?" icon?
Userlevel 4
Stephen Williams wrote:

I have a few questions.

  • Are you using inventory manager or the web UI?
  • Have you already downloaded the images to netsight?
  • Are the switches showing up with a "?" icon?

I am using the Inventory manager. The images are already uploaded to netsight an the switches don't have a "?' icom
Userlevel 5
I have had this same issue. I deleted the device and then re-added it back to Netsight. And then I was able to upgrade the firmware without any problems. It seems like there have been a few other people with this same problem and deleting/re-adding the device fixed it.

I am thinking there might be a bug hidden away in there somewhere?
Userlevel 4
I have found most issues having a question mark are fixed by correcting SNMP credentials on either the switch or in Profile/Device Mapping in Netsight.
Do you mean this view?



On my side there is no firmware shown automaticaly, but if i check the "Show All Images", there i can choose the firmware i want. And the Update works for Summit Switches.
Userlevel 4
Daniel B wrote:

Do you mean this view?



On my side there is no firmware shown automaticaly, but if i check the "Show All Images", there i can choose the firmware i want. And the Update works for Summit Switches.

No, I see the firmware but I cann't assign the firmware to the device or family

e

Reply