Configuring Exos Virtual Box



Show first post

34 replies

Userlevel 7
Good to know!

Can you please mark the question as answered?
I just marked this as answered. I don't think our community hosting provider allows users to mark their own questions or problems as answered or solved.
Good to know!

Can you please mark the question as answered?
Yes Drew thats right. I was hunting for the option.

Thanks.

Regards,
Manish
Hi, just wanted to confirm if AMD Athlon processors are officially not supported with EXOS VM? I've pasted screenshots below which are pretty self explanatory but just wanted to confirm if this is the case. If its not supported, then does anybody know when it will be supported or

Userlevel 6
Ash,

Are you using Virtualbox or VMware Workstation/Fusion?

The EXOS VM is not meant to be installed directly on HW without a virtualization platform.
Hi Dan, I've tried both options with the same error. I've also tried a 3rd option, that of installing it as a qemu VM, also with the same result. The qemu option is actually what my end goal is as I want to run this as a qemu instance in GNS3.

Its also worth noting that the same VM works just fine on a ESXi virtualized intel xeon. Its surprising to me though that the AMD's would pose a problem, if indeed thats what the problem is.
bump
Userlevel 7
Hi,

Nothing is officially supported or not with EXOS VM. This is a great educational, training tool, but only - so far - a best effort. I love them and use them all the time, don't get me wrong.

As for the Athlon CPU, I have no idea and I can't test it. It's designed for x86 so it's supposed to work. What version of the Athlon processor are you using? If it's a very old one, maybe you're missing some necessary registers. I'm assuming you have looked into the bios and set all the virtualization capabilities of the CPU?

Reply