Header Only - DO NOT REMOVE - Extreme Networks

Enable Bootprelay on switch stack


Userlevel 2
I am unable to configure bootprelay on a switch stack running 21.1.1.4. I've got the configuration in there, but when I try to add a VLAN it gives me the following:

ERROR[Lib_WiFi]: Can't enable BOOTP/DHCP client, as an IP address is configured.
Configuration failed on backup Node, command execution aborted!

Slot-1 LIB_SW_STK.78 # sh bootp
Bootprelay : Disabled on virtual router "VR-Default"

Bootprelay servers for virtual router "VR-Default":
Destination: 10.0.43.226

4 replies

Userlevel 5
Spoke to Terren Crider and this request has been taken care. We would need to enable bootprelay for the required vlans. After enabling it, customer confirmed it is working fine.

Regards,
Sumeesh


Userlevel 2
Vellachery, Sumeesh wrote:

Spoke to Terren Crider and this request has been taken care. We would need to enable bootprelay for the required vlans. After enabling it, customer confirmed it is working fine.

Regards,
Sumeesh




Thanks for your help.
Userlevel 5
The following KB Article would help us
How to configure Bootprelay using EXOS:-

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-Bootprelay
Userlevel 2
Totally a syntax error on my part.

I was typing en bootp vlan xxx

The proper syntax is: en bootpr vlan xxx

The options for this particular command are enable bootp or enable bootprelay

The moral of the story is not to concatenate commands too much.

Reply