Header Only - DO NOT REMOVE - Extreme Networks

EX460-G2 downgrade


I am trying to degrade Ex460-G2 from 21.1.3.7 to 15.6.3.1. but this is error after loading firmware 15.6.3.1. it shows '15.6.3.1 does not contain a compatible flash memory driver'

1 reply

Userlevel 7
EXOS 15.6.3 is end-of-support and you will need to use a newer version. The switch you have is likely a newer revision with an updated flash memory module that isn't compatible with drivers bundled in older versions of EXOS.

Reply