Question

Extreme Switch x440 Configuration

  • 29 August 2019
  • 4 replies
  • 242 views

Hi Sir,
This is Mohammed Waeez from Banglore-India,
i got Extreme X440 Core switch and configured multiple VLANs.
and last 2 ports created as trunk ports.
problem is from truck port i am not able to ping any VLANs, and also not able Push the Internet connection,
from the Router. here we are using SONICWALL Router.

and i like to VLANs Should be private, here in this case i can't ping any other VLAN from another VLAN.
Now i am pinging any VLAN from any VLAN. i need to BLOCK.

please help me out,

Thanks and Regards
Mohammed Waeeez Ulla

4 replies

Userlevel 2
Hi!

You may find this thread helpful:

https://community.extremenetworks.com/extremeswitching-exos-223284/extreme-x440-specific-intervlan-configuration-7823836

The first thing to try:

enable ipforwarding

Filtering between VLANs is in the thread above.

If you need more help, please specify one problem at a time and describe the setup in some more detail, please.

/Fredrik
We enabled the IP Forwarding,
But My issue is, i want to enable internet UPLINK from router to Trunk Port in x440 Switch,
and trunk ports to VLANS.
Userlevel 2
Let's see then. Is the incoming Internet connected to the Sonicwall directly, or do you want to connect the Internet connection to some (untagged?) port on the X440 and then setup a VLAN trunk (tagged VLANs) from the X440 to the Sonicwall where both the Internet VLAN and the internal VLANs are trunked?

Internet --- Sonicwall ... X440 === internal VLANs

or

Internet ----------------- Port 1on X440(untagged)
Internal VLAN X----- Port 2 on X440(untagged)
Internal VLAN Y----- Port 3 on X440(untagged)
Internal VLAN Z----- Port 4 on X440 (untagged)
All VLANs to Sonic - Port 24 on X440 (tagged)

Let's take this one step at a time and describe the above the way you want it to be setup.

Also, how familiar are you with VLANs and routing in general?

/Fredrik
By default, the vlan on a packet is "1" (native).
if your sonic router has no vlan on a trunk port, actually, it's the same thing when you untagged the vlan with number 1 (native mode)
and if you want to passed other vlan, or specific vlan you must tag
the port

Reply