Header Only - DO NOT REMOVE - Extreme Networks

Help with problem with OSPF through LAG of 2 links


Hi all, I have had a problem since I replaced the 10G link between two Extreme Switches X670g2 with another LAG of 2 links of 10G (the old 10G link is the master of this new LAG), the problem was of one of our clients who has OSPF intermittences. I have seen the next log after the change.

11/15/2016 01:42:33.97 Unable to Add IPmc sender entry s,G,v=10.100.8.242,224.0.0.13,632 IPMC 29 flags 8004 unit 0, Entry exists11/14/2016 20:54:41.83 Previous message repeated 195 additional times in the last 17184 second(s)

We had to disable the new link of 10G that was part of the LAG, and the problem of OSPF intermettences of our client stopped.

The switchs version are 15.7.2.9 that I have seen in another forum that was because of a bug of the software version, is it right? please help me.

6 replies

Userlevel 4
Hello Edilson,

The issue you have faced looks like the known issue described in the next article - https://gtacknowledge.extremenetworks.com/articles/Solution/Local-multicast-traffic-is-not-egressing...

Best Regards,
Nikolay
Necheporenko, Nikolay wrote:

Hello Edilson,

The issue you have faced looks like the known issue described in the next article - https://gtacknowledge.extremenetworks.com/articles/Solution/Local-multicast-traffic-is-not-egressing...

Best Regards,
Nikolay

Hi Nikolay, thank you for your help, so the solution seems to be the upgrade of the switch isnt it? and the version is 16.1.4, is it already avalilable? is comptible with X670G2-48x-4q? Please help me
Userlevel 6
Necheporenko, Nikolay wrote:

Hello Edilson,

The issue you have faced looks like the known issue described in the next article - https://gtacknowledge.extremenetworks.com/articles/Solution/Local-multicast-traffic-is-not-egressing...

Best Regards,
Nikolay

Hi Edison,

The issue described in the article happens when a new port is added to a LAG and there is a workaround described in the article provided by Nicolay.

The fix is currently targeted to Dec/2016 (EXOS 16.1.4-patch) and it's compatible with X670G2.

To check the compatibility matrix, please access the link below:

http://www.extremenetworks.com/extreme-hardwaresoftware-compatibility-recommendation-matrices/summit...
Necheporenko, Nikolay wrote:

Hello Edilson,

The issue you have faced looks like the known issue described in the next article - https://gtacknowledge.extremenetworks.com/articles/Solution/Local-multicast-traffic-is-not-egressing...

Best Regards,
Nikolay

Hi Henrique, which version of EXOS do you recommend me for the X670 G2 Extreme Networks?
Userlevel 6
Necheporenko, Nikolay wrote:

Hello Edilson,

The issue you have faced looks like the known issue described in the next article - https://gtacknowledge.extremenetworks.com/articles/Solution/Local-multicast-traffic-is-not-egressing...

Best Regards,
Nikolay

Hi Edison, please see the article below:

https://gtacknowledge.extremenetworks.com/articles/Q_A/What-Is-The-Recommended-Release-of-EXOS-For-M...

If you want to go to EXOS 16.1.4.2, please use patch1-3. EXOS 16.1.4.2-patch1-3. Always consider using last patch.
Userlevel 1
try:
disable igmp snooping vlan

Reply