Header Only - DO NOT REMOVE - Extreme Networks

High "Rx Over" Error on a Port


Hi,

I have a port on a switch that is not congesting and the utilization is lower than 20 percent. Yet, Rx over error is so much - can run into millions in minutes:

Port Link Rx Rx Rx Rx Rx Rx Rx
State Crc Over Under Frag Jabber Align Lost
================================================================================
Port> A 0 9757092 0 0 0 0 0
================================================================================

Any advise please.

7 replies

Userlevel 2
Is the neighbouring device sending jumbo frames? If it is, and jumbo frames are not enabled on the receiving port, you will see Rx Over incrementing in this way.

This article from our KB explains how to enable jumbo frames and configure the MTU size in EXOS:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-jumbo-frames
Userlevel 4
Hi Bnoba,
Did you tired changing the cable and SFP if connected to the port?
If not, please swap the cable and the SFP if connected to the port and check if you area still seeing the RX CRC errors.
Ash Curtis wrote:

Is the neighbouring device sending jumbo frames? If it is, and jumbo frames are not enabled on the receiving port, you will see Rx Over incrementing in this way.

This article from our KB explains how to enable jumbo frames and configure the MTU size in EXOS:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-jumbo-frames

Hi Ash,

Thanks for your response. But jumbo frame is enabled on both devices.
Naresh wrote:

Hi Bnoba,
Did you tired changing the cable and SFP if connected to the port?
If not, please swap the cable and the SFP if connected to the port and check if you area still seeing the RX CRC errors.

Hi Naresh,

Thanks. I would explore this option.
Userlevel 4
Ash Curtis wrote:

Is the neighbouring device sending jumbo frames? If it is, and jumbo frames are not enabled on the receiving port, you will see Rx Over incrementing in this way.

This article from our KB explains how to enable jumbo frames and configure the MTU size in EXOS:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-jumbo-frames

Bnoba, I'd dig a bit deeper in the jumbo frame configs. The only way I'm aware of you getting this error is for a "receive overrun". Issue a "show port xx info detail" command on the ports in question and make sure they both enabled (you'll see "jumbo:" toward the middle of the list.
Ash Curtis wrote:

Is the neighbouring device sending jumbo frames? If it is, and jumbo frames are not enabled on the receiving port, you will see Rx Over incrementing in this way.

This article from our KB explains how to enable jumbo frames and configure the MTU size in EXOS:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-jumbo-frames

Jumbo: Enabled, MTU= 9000

Jumbo is enabled.
Ash Curtis wrote:

Is the neighbouring device sending jumbo frames? If it is, and jumbo frames are not enabled on the receiving port, you will see Rx Over incrementing in this way.

This article from our KB explains how to enable jumbo frames and configure the MTU size in EXOS:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-jumbo-frames

Might want to try configuring to 9216 instead of 9000.

Reply