Header Only - DO NOT REMOVE - Extreme Networks

High Temp & multiple port fluctuation alarm on BD-8810


Hi Experts,

Need your help, I am getting High temperature alarms and multiple port fluctuations on BD-8810.

# show log messages memory-buffer | inc Temp
02/15/2017 22:15:10.49 MSM-A: MSM-A: Temperature (51 C) is reaching maximum limit (60 Celsius). (MSM-48c, P/N: 800314-00-01, S/N: 1109G-00014, Rev: 1.0)
02/15/2017 22:09:10.56 MSM-A: MSM-B: Temperature (51 C) is reaching maximum limit (60 Celsius). (MSM-48c, P/N: 800314-00-01, S/N: 1109G-00013, Rev: 1.0)
02/15/2017 22:08:10.43 MSM-A: Slot-8: Temperature (51 C) is reaching maximum limit (60 Celsius). (10G8Xc, P/N: 800229-00-07, S/N: 1450G-00427, Rev: 7.0)
02/15/2017 22:04:40.50 MSM-A: MSM-A: Temperature (51 C) is reaching maximum limit (60 Celsius). (MSM-48c, P/N: 800314-00-01, S/N: 1109G-00014, Rev: 1.0)
02/15/2017 21:58:40.59 MSM-A: MSM-B: Temperature (50 C) is reaching maximum limit (60 Celsius). (MSM-48c, P/N: 800314-00-01, S/N: 1109G-00013, Rev: 1.0)
02/15/2017 21:57:40.42 MSM-A: Slot-8: Temperature (50 C) is reaching maximum limit (60 Celsius). (10G8Xc, P/N: 800229-00-07, S/N: 1450G-00427, Rev: 7.0)
02/15/2017 21:54:10.47 MSM-A: MSM-A: Temperature (50 C) is reaching maximum limit (60 Celsius). (MSM-48c, P/N: 800314-00-01, S/N: 1109G-00014, Rev: 1.0)
nb1ss02.2 # show log messages | inc down
%% Incomplete command

# show log | inc down
02/15/2017 22:42:16.13 MSM-A: Port 4:12 link down
02/15/2017 22:42:11.41 MSM-A: Port 4:12 link down
02/15/2017 22:38:49.13 MSM-A: Port 4:12 link down
02/15/2017 22:34:38.67 MSM-A: Port 4:12 link down
02/15/2017 22:29:04.30 MSM-A: Port 4:12 link down

02/15/2017 22:08:18.69 MSM-A: Port 9:17 link down
02/15/2017 22:08:00.42 MSM-A: Port 9:16 link down
02/15/2017 22:07:27.12 MSM-A: Port 10:18 link down
02/15/2017 22:07:13.87 MSM-A: Port 7:18 link down
02/15/2017 22:06:44.79 MSM-A: Port 10:18 link down
02/15/2017 22:04:55.45 MSM-A: Port 10:17 link down

4 replies

Userlevel 6
How is the temperature where this BD is? Are all the AC units working?
Yes its working because we have another BD on same location and it was working fine. These error appeared for few hrs and then temperature became normal
Userlevel 2
It could of been working hard for some reason. Just enough for your normal tempature conditions in your server room to cause the BD to show temp alarms. Just a theory. Just make sure your server room is being cooled properly. Especially if you just added new or more equipment.
Userlevel 6
If that box has been running for a long time you may need to clean the grilles and blow off some dust... You should be able to see how hot all your cards are by doing a show temperature.. See below... key is knowing what is normal... so if you were already running at 49 and just increased by one degree to put it into alarm then you need more air or cooler data center

I don't think the port flaps have anything to do with the temp as it is your MSM's that are hot and not the line cards. Are these copper or fiber ports? Are they taking errors? How long do the links stay down? What is connected to other end of these links and does it also show the link going up and down?

BD8900_PHONCore_1.2 # sh temperatureField Replaceable Units Temp (C) Status Min Normal Max
---------------------------------------------------------------------------
Slot-1 : 8900-10G8X-xl 31.50 Normal -10 0-55 65
Slot-2 : 8900-10G8X-xl 28.50 Normal -10 0-55 65
Slot-3 :
Slot-4 :
Slot-5 :
Slot-6 :
Slot-7 : 8900-G48X-xl 31.00 Normal -10 0-55 65
Slot-8 :
Slot-9 : 8900-G48X-xl 30.00 Normal -10 0-55 65
Slot-10 :
MSM-A : 8900-MSM128 33.50 Normal -10 0-55 65
MSM-B : 8900-MSM128 31.50 Normal -10 0-55 65
PSUCTRL-1 : 33.87 Normal -10 0-55 65
PSUCTRL-2 : 38.22 Normal -10 0-55 65

Reply