Question

How to connect X440G2-24t-G4


We have a problem whit two switches X440G2-24t-G4, after to connect by port 24 the connection is lost.

It is possible to connect them two switch X440G2-24t-G4 in cascade mode by any ethernet port?

Thanks for yous help

22 replies

Userlevel 7
I'm not sure what you mean - are you talking about stacking the two switches !?

Page#13 - SummitStack-V is not supported on the following extended temperature range switch models.

• X440-G2-12t8fx-GE4
• X440-G2-24fx-GE4
• X440-G2-24t-GE4

https://documentation.extremenetworks.com/summit/downloads/GUID-257B727C-D279-4A8B-97FF-441824920F6C.pdf
Hi Ronald.

It's the first time we use this switch brand.
We have connected two switches through port 24, as you know they are ethernet ports. Apparently there is conflict between them since we lose connectivity in the network.
The switches have their default configuration (only the VLAN default).

Hi Ronald,

I read the manual that you sent me.

I understand that the only way to connect them together is through fiber ports (SFP). Is this correct?

Thanks very much.
Userlevel 6
To be frank you have not given us enough detail as to what yo are attempting to do. You said both switches are in default configurations so that means all port have the default vlan untagged on all ports so all ports are access ports if you come from a Cisco background.

Where is the PC you are pinging from and where is the device you are pinging ... Are both directly connected to the switches... Are they both on the same switch?

This forum has some very good folks and they can be very helpful getting new EXOS users over the learning curve if we have the full picture and information.

I look forward to seeing the details in your next post
There is no problem chaining two switches together with rj45-ports. You may use port 24 to connect both switches, even if its recommended to use the sfp-ports.
But there are differences depending on which version and which configuration you are using. Depending on your responses to the assistant, your config differs and this is important, even if you only configured an ip-adress.
Hi EtherMAN.

Thanks for your answer.

I attached the image the network topology

Hi CFaber

How to connect two switches together with rj45-ports. It is require a special configuration?

Version Boot ROM
1.0.1.8

Version Image
21.1.3.7
First I would use summitX-21.1.3.7-patch1-7.xos or (in my Opinion better) summitX-21.1.5.2-patch1-5.xos
The plain summitX-21.1.3.7.xos has some bugs, that might affect you.
What are you pinging with .216, as I can''t find that IP in your scheme?
If you can, please do a "show log" if it doesn't work with this versions and post the output here.
I wouldn't recommend using the Default VLAN, although it might work.
Using an untagged (=> Access port!) VLAN between two switches shouldn't be used in favor to using tagged vlans (=> trunk).
If you still want to use it you should configure:
code:
configure vlan Default delete ports 24
configure vlan Default add ports 24 tagged

(but shouldn't be a serious impact here)

The IP .216 is it in fist switch
This is "show log"

X440G2-24t-G4_II.1 # show log
03/06/2019 17:36:31.15 Login passed for user admin through s erial
03/06/2019 16:50:16.04 User admin logout from serial
03/06/2019 16:29:58.12 Login passed for user admin through s erial
03/06/2019 15:44:15.05 Port 21 link UP at speed 1 Gbps and full-duplex
03/06/2019 12:50:35.09 Port 21 link down
03/06/2019 11:34:52.15 Port 22 link UP at speed 1 Gbps and full-duplex
03/06/2019 11:34:49.91 Port 22 link down
03/06/2019 11:34:47.35 Port 22 link UP at speed 10 Mbps and full-duplex
03/06/2019 11:34:44.95 Port 22 link down
03/06/2019 11:12:58.92 Port 21 link UP at speed 100 Mbps and full-duplex
03/06/2019 11:12:56.57 Port 21 link down
03/06/2019 11:12:12.45 Port 21 link UP at speed 10 Mbps and full-duplex
03/06/2019 11:12:09.86 Port 21 link down
03/06/2019 10:47:55.60 Port 21 link UP at speed 100 Mbps and full-duplex
03/06/2019 10:47:53.07 Port 21 link down
03/06/2019 10:47:52.06 Port 21 link UP at speed 100 Mbps and full-duplex
03/05/2019 21:42:05.83 Port 21 link down
03/05/2019 15:08:18.81 Port 21 link UP at speed 100 Mbps and full-duplex
03/05/2019 11:10:39.79 Port 21 link down
03/05/2019 01:45:51.01 User admin logout from serial
03/05/2019 01:25:42.93 Login passed for user admin through s erial
03/05/2019 01:25:24.97 Power usage monitoring not supported for PSU (Part name Internal Power Supply ) in slot 1
03/05/2019 01:25:24.97 Input voltage to Internal Power Suppl y is on. Output enabled.
03/05/2019 01:25:24.97 Internal Power Supply is present.
03/05/2019 01:25:24.18 Port 23 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:24.15 Port 2 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:24.08 Port 18 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:24.06 Port 17 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:24.04 Port 1 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.97 Port 20 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.95 Port 16 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.94 Port 13 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.93 Port 11 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.91 Port 4 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.85 Port 10 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.83 Port 3 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.77 Port 22 link UP at speed 1 Gbps and full-duplex
03/05/2019 01:25:23.44 Port 21 link UP at speed 100 Mbps and full-duplex
03/05/2019 01:25:23.31 Port 5 link UP at speed 100 Mbps and full-duplex
03/05/2019 01:25:20.92 Switch is operational
03/05/2019 01:25:14.55 System is stable. Change to warm reset mode
03/05/2019 01:25:13.29 Watchdog enabled
03/05/2019 01:25:11.39 snmpMaster process has been restarted.
03/05/2019 01:25:11.30 Node State[3] = OPERATIONAL
03/05/2019 01:25:11.28 snmpMaster initialization complete
03/05/2019 01:25:11.17 DOS protect application started successfully
03/05/2019 01:25:11.06 **** telnetd started *****
03/05/2019 01:25:10.68 **** tftpd started *****
03/05/2019 01:25:09.95 External Power Supply is disconnected.
03/05/2019 01:25:09.95 Internal Power Supply is disconnected.
03/05/2019 01:25:07.94 Network Login framework has been initialized
03/05/2019 01:25:07.80 Node State[2] = STANDBY
03/05/2019 01:25:07.80 Node INIT DONE ....
03/05/2019 01:25:07.59 snmpSubagent initialization complete
03/05/2019 01:25:07.30 Node State[1] = INIT
03/05/2019 01:25:06.95 Hal initialization done.
03/05/2019 01:25:05.37 telnetd listening on port 23
03/05/2019 01:25:05.36 External Power Supply is powered off.
03/05/2019 01:25:05.36 External Power Supply is present.
03/05/2019 01:25:05.36 Internal Power Supply is powered off.
03/05/2019 01:25:05.36 Internal Power Supply is present.
03/05/2019 01:25:05.34 Module in fan slot 1 is inserted
03/05/2019 01:25:04.76 Starting hal initialization ....
03/05/2019 01:25:03.66 DM started
03/05/2019 01:25:03.64 The Node Manager (NM) has started processing.
03/05/2019 01:25:03.26 EPM Started
03/05/2019 01:25:03.02 Changing to watchdog warm reset mode
03/05/2019 01:24:07.58 Shutting down all processes
03/05/2019 01:24:07.47 Rebooting with reason User requested switch reboot
03/04/2019 21:51:29.02 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan

03/04/2019 21:51:17.78 Booting after System Failure.
03/04/2019 16:38:55.98 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan

03/04/2019 16:38:44.65 Booting after System Failure.
03/02/2019 21:03:59.96 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan

03/02/2019 21:03:48.73 Booting after System Failure.
03/02/2019 20:15:27.34 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan

03/02/2019 20:15:15.69 Booting after System Failure.
03/02/2019 20:03:20.13 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan

03/02/2019 20:03:08.79 Booting after System Failure.
03/02/2019 19:01:38.67 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan

03/02/2019 19:01:27.39 Booting after System Failure.
03/01/2019 15:58:47.64 Login failed for user exit through serial
03/01/2019 15:49:22.53 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan

03/01/2019 15:49:11.06 Booting after System Failure.
03/01/2019 11:36:53.78 Error while loading "rip2IfConf": RIP Configuration ignored for VLAN Default - No IP Address configured on the vlan
Userlevel 2
Can you send config of the two X440's? With default config, they should work like dump switches and you should connect to internet.

Do you add IP addresses to PC's manually or does your firewall/router(192.168.1.1) distributes them via DHCP?

Doe it work when you directly connect the PC's to 192.168.1.1?

Regards,
Rahman
The log looks good. But obviously you are using more than the 5 devices.
Are you sure, you don't have any duplicate MAC-Adress in yout network? That would explain everything.
Hi Rahman
I attached two configurations of the two X440's.
Yes, The DCHP server is the firewall, recently We added to the network five DM-NVX-350 witht statics ip address.

Is the same configutation for two switch.

X440G2-24t-G4_I.2 # show configuration
#
# Module devmgr configuration.
#
configure snmp sysName "X440G2-24t-G4_I"
configure snmp sysContact "support@extremenetworks.com, +1 888 257 3000"
configure sys-recovery-level switch reset

#
# Module vlan configuration.
#
configure vlan default delete ports all
configure vr VR-Default delete ports 1-28
configure vr VR-Default add ports 1-28
configure vlan default delete ports 24
configure vlan Default add ports 24 tagged
configure vlan Default add ports 1-23,25-28 untagged
configure vlan Default ipaddress 192.168.1.65 255.255.255.0
configure vlan Mgmt ipaddress 192.168.1.4 255.255.255.0

#
# Module mcmgr configuration.
#

#
# Module fdb configuration.
#

#
# Module rtmgr configuration.
#
configure iproute add default 192.168.1.1 vr VR-Mgmt

#
# Module policy configuration.
#

#
# Module aaa configuration.
#

#
# Module acl configuration.
#




#
# Module bfd configuration.
#

#
# Module cfgmgr configuration.
#

#
# Module dosprotect configuration.
#

#
# Module dot1ag configuration.
#

#
# Module eaps configuration.
#

#
# Module edp configuration.
#

#
# Module elrp configuration.
#

#
# Module ems configuration.
#

#
# Module epm configuration.
#

#
# Module erps configuration.
#

#
# Module esrp configuration.
#

#
# Module ethoam configuration.
#

#
# Module etmon configuration.
#

#
# Module exsshd configuration.
#


#
# Module hal configuration.
#

#
# Module idMgr configuration.
#

#
# Module ipSecurity configuration.
#

#
# Module ipfix configuration.
#

#
# Module lldp configuration.
#

#
# Module mrp configuration.
#

#
# Module msdp configuration.
#

#
# Module netLogin configuration.
#

#
# Module netTools configuration.
#

#
# Module ntp configuration.
#

#
# Module rip configuration.
#

#
# Module ripng configuration.
#

#
# Module snmpMaster configuration.
#

#
# Module stp configuration.
#

#
# Module techSupport configuration.
#
enable tech-support collector

#
# Module telnetd configuration.
#

#
# Module tftpd configuration.
#

#
# Module thttpd configuration.
#

#
# Module twamp configuration.
#

#
# Module vmt configuration.
#

#
# Module vsm configuration.
#
X440G2-24t-G4_I.3 #

Tanks.
Hi CFaber

We conected bouth switches with rj45-ports (24), after your recomendation:
"Using an untagged (=> Access port!) VLAN between two switches shouldn't be used in favor to using tagged vlans (=> trunk).
If you still want to use it you should configure:
code:
configure vlan Default delete ports 24
configure vlan Default add ports 24 tagged"

The network behavior is unstable.

I attached logs,

X440G2-24t-G4_I.1 # show log
03/06/2019 23:33:15.20 Login passed for user admin through serial
03/06/2019 23:32:44.46 Login passed for user admin through app (192.1 68.1.12)
03/06/2019 23:27:46.19 Previous message repeated 2 additional times i n the last 135 second(s)
03/06/2019 23:27:45.10 Login passed for user admin through xml (192.1 68.1.12)
03/06/2019 23:26:24.51 Port 24 link UP at speed 1 Gbps a nd full-duplex
03/06/2019 22:58:15.77 User admin logout from xml (192.168.1.12)
03/06/2019 22:56:22.41 Login passed for user admin through app (192.1 68.1.12)
03/06/2019 22:46:13.99 Previous message repeated 4 additional times i n the last 444 second(s)
03/06/2019 22:46:11.98 Login passed for user admin through xml (192.1 68.1.12)
03/06/2019 22:32:21.40 Port 13 link UP at speed 100 Mbps and full-duplex
03/06/2019 22:31:10.39 Port 13 link down
03/06/2019 22:29:57.62 Port 3 link UP at speed 100 Mbps and full-duplex
03/06/2019 22:29:50.85 Port 3 link down
03/06/2019 22:26:00.64 User admin logout from xml (192.168.1.20)
03/06/2019 22:25:30.24 Login passed for user admin through app (192.1 68.1.20)
03/06/2019 22:15:32.97 Previous message repeated 4 additional times i n the last 438 second(s)
03/06/2019 22:15:31.92 Login passed for user admin through xml (192.1 68.1.20)
03/06/2019 21:11:02.68 Port 2 link UP at speed 100 Mbps and full-duplex
03/06/2019 21:09:54.62 Port 2 link down
03/06/2019 21:09:53.95 Port 2 link UP at speed 100 Mbps and full-duplex
03/06/2019 21:09:51.88 Port 2 link down
03/06/2019 21:08:37.70 Port 2 link UP at speed 100 Mbps and full-duplex
03/06/2019 21:08:31.03 Port 2 link down
03/06/2019 20:48:48.00 Port 15 link down
03/06/2019 20:48:30.06 Port 3 link UP at speed 100 Mbps and full-duplex
03/06/2019 20:47:33.40 Port 3 link down
03/06/2019 20:32:03.94 Port 2 link UP at speed 100 Mbps and full-duplex
03/06/2019 20:31:57.27 Port 2 link down
03/06/2019 20:30:47.43 Port 2 link UP at speed 100 Mbps and full-duplex
03/06/2019 20:29:13.25 Port 2 link down
03/06/2019 20:24:39.54 Port 2 link UP at speed 100 Mbps and full-duplex
03/06/2019 20:24:36.41 Port 2 link down
03/06/2019 20:23:25.00 Port 3 link UP at speed 100 Mbps and full-duplex
03/06/2019 20:23:18.44 Port 3 link down
03/06/2019 20:23:16.62 Port 3 link UP at speed 100 Mbps and full-duplex
03/06/2019 20:23:07.68 Port 3 link down
03/06/2019 20:11:05.05 User admin logout from xml (192.168.1.20)
03/06/2019 20:08:47.20 Previous message repeated 2 additional times in the last 78 second(s)
03/06/2019 20:07:06.02 Login passed for user admin through app (192.168.1.20)
03/06/2019 20:07:00.94 Port 22 link UP at speed 1 Gbps and full-duplex
03/06/2019 20:06:58.10 Port 22 link down
03/06/2019 20:06:41.00 Port 22 link UP at speed 10 Mbps and full-duplex
03/06/2019 20:06:38.46 Port 22 link down
03/06/2019 20:04:35.33 Login passed for user admin through app (192.168.1.20)
03/06/2019 20:02:03.62 Login passed for user admin through app (192.168.1.20)
03/06/2019 20:01:35.02 User admin logout from xml (192.168.1.20)
03/06/2019 19:59:29.11 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:57:06.32 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:57:05.26 Login passed for user admin through xml (192.168.1.20)
03/06/2019 19:55:35.73 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:54:54.35 User admin logout from serial
03/06/2019 19:54:45.24 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:53:19.73 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:53:18.67 Login passed for user admin through xml (192.168.1.20)
03/06/2019 19:52:30.23 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:52:29.18 Login passed for user admin through xml (192.168.1.20)
03/06/2019 19:46:12.27 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:45:43.59 Login passed for user admin through serial
03/06/2019 19:43:41.54 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:42:50.57 Port 22 link UP at speed 1 Gbps and full-duplex
03/06/2019 19:42:47.77 Port 22 link down
03/06/2019 19:42:30.32 Port 22 link UP at speed 10 Mbps and full-duplex
03/06/2019 19:42:27.78 Port 22 link down
03/06/2019 19:38:40.02 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:33:39.29 Previous message repeated 2 additional times in the last 150 second(s)
03/06/2019 19:33:18.34 Port 13 link UP at speed 100 Mbps and full-duplex
03/06/2019 19:33:15.41 Port 13 link down
03/06/2019 19:31:09.28 Login passed for user admin through app (192.168.1.20)
03/06/2019 19:16:21.13 Previous message repeated 6 additional times in the last 738 second(s)
03/06/2019 19:16:20.08 Login passed for user admin through xml (192.168.1.20)
03/06/2019 17:52:04.23 Port 13 link UP at speed 100 Mbps and full-duplex
03/06/2019 17:52:01.70 Port 13 link down
03/06/2019 17:13:41.79 Port 3 link UP at speed 100 Mbps and full-duplex
03/06/2019 17:12:13.42 Port 3 link down
03/06/2019 17:05:17.71 Port 13 link UP at speed 100 Mbps and full-duplex
03/06/2019 17:05:14.92 Port 13 link down
03/06/2019 15:45:18.24 Port 3 link UP at speed 100 Mbps and full-duplex
03/06/2019 15:45:10.21 Port 2 link UP at speed 100 Mbps and full-duplex
03/06/2019 15:44:55.32 Port 3 link down
03/06/2019 15:44:47.89 Port 3 link UP at speed 100 Mbps and full-duplex
03/06/2019 14:45:14.60 Port 13 link UP at speed 100 Mbps and full-duplex
03/06/2019 14:44:18.15 Port 6 link down
03/06/2019 14:44:06.99 Port 6 link UP at speed 100 Mbps and full-duplex
03/06/2019 14:44:04.29 Port 7 link down
03/06/2019 14:44:00.45 Port 7 link UP at speed 100 Mbps and full-duplex
03/06/2019 14:43:33.54 Port 10 link down
03/06/2019 14:43:32.37 Port 10 link UP at speed 100 Mbps and full-duplex
03/06/2019 14:43:28.53 Port 11 link down
03/06/2019 14:43:26.41 Port 11 link UP at speed 100 Mbps and full-duplex
03/06/2019 14:43:09.50 Port 13 link down
03/06/2019 14:43:07.38 Port 13 link UP at speed 100 Mbps and full-duplex
03/06/2019 14:43:04.45 Port 12 link down
03/06/2019 14:43:02.43 Port 12 link UP at speed 100 Mbps and full-duplex
03/06/2019 12:53:28.94 Port 15 link UP at speed 100 Mbps and full-duplex
03/05/2019 15:53:03.83 Port 22 link UP at speed 1 Gbps and full-duplex
03/05/2019 15:53:01.00 Port 22 link down
03/05/2019 15:52:42.18 Port 22 link UP at speed 10 Mbps and full-duplex
03/05/2019 15:52:39.68 Port 22 link down
03/05/2019 15:41:40.53 Port 22 link UP at speed 1 Gbps and full-duplex
03/04/2019 21:31:35.03 User admin logout from xml (192.168.1.16)
03/04/2019 21:17:35.88 Port 7 link down
03/04/2019 21:16:21.48 Login passed for user admin through app (192.168.1.16)
03/04/2019 21:11:36.46 Previous message repeated 2 additional times in the last 135 second(s)
03/04/2019 21:11:35.42 Login passed for user admin through xml (192.168.1.16)
03/04/2019 21:07:44.48 User admin logout from xml (192.168.1.16)
03/04/2019 21:05:43.37 Login passed for user admin through app (192.168.1.16)
03/04/2019 21:05:40.56 Login passed for user admin through xml (192.168.1.16)
03/04/2019 20:24:19.28 Login failed for user icons through xml (192.168.1.16)
03/04/2019 20:23:49.40 Login failed for user admin through xml (192.168.1.16)
03/04/2019 16:42:24.61 Port 7 link UP at speed 100 Mbps and full-duplex
03/02/2019 22:02:48.61 Port 7 link down
03/02/2019 21:49:32.97 Port 22 link down
03/02/2019 21:24:11.30 Port 22 link UP at speed 100 Mbps and full-duplex
03/02/2019 21:10:56.93 Failed to connect to the collector 12.38.14.200:443 with SSL enabled (Network is unreachable)
03/02/2019 21:10:50.92 Power usage monitoring not supported for PSU (Part name Internal Power Supply ) in slot 1
03/02/2019 21:10:50.92 Input voltage to Internal Power Supply is on. Output enabled.
03/02/2019 21:10:50.92 Internal Power Supply is present.
03/02/2019 21:10:50.17 Port 23 link UP at speed 1 Gbps and full-duplex
03/02/2019 21:10:48.59 Port 7 link UP at speed 100 Mbps and full-duplex
03/02/2019 21:10:46.93 Switch is operational
03/02/2019 21:10:40.76 System is stable. Change to warm reset mode
03/02/2019 21:10:39.24 snmpMaster process has been restarted.
03/02/2019 21:10:39.09 Watchdog enabled
03/02/2019 21:10:37.36 DOS protect application started successfully
03/02/2019 21:10:37.35 Node State[3] = OPERATIONAL
03/02/2019 21:10:37.29 **** telnetd started *****
03/02/2019 21:10:37.05 snmpMaster initialization complete
03/02/2019 21:10:36.94 **** tftpd started *****
03/02/2019 21:10:35.93 External Power Supply is disconnected.
03/02/2019 21:10:35.93 Internal Power Supply is disconnected.
03/02/2019 21:10:34.05 Network Login framework has been initialized
03/02/2019 21:10:33.85 Node State[2] = STANDBY
03/02/2019 21:10:33.85 Node INIT DONE ....
03/02/2019 21:10:33.68 snmpSubagent initialization complete
03/02/2019 21:10:33.35 Node State[1] = INIT
03/02/2019 21:10:32.92 Hal initialization done.
03/02/2019 21:10:31.45 telnetd listening on port 23
03/02/2019 21:10:31.35 External Power Supply is powered off.
X440G2-24t-G4_I.2 #

Thanks.
Hi CFaber

I'll check all MAC addres, but I think is dificult to see duplicated.

Thanks.
Userlevel 2
Hi Alex,

You have only one vlan (default/vlan 1) so it does not matter if you tag it or not between switches. Your config looks ok but there are a lot of dark point about your setup. As I asked before, if you disconnect the switches completely from your firewall and connect one of the PC to flrewalls port, does it work? Does it get correct up setting from DHCP? What does PC's use as their gateway?

Regards,
Rahman
Hi Rahman

If I connect the pc directly to firewall is work perfectly.
If connect only one switch witht the firewall, the network is work perfectly.
The problen is begin when two swiches are conected bouth switches with rj45-ports (24), W e can access to internet, but we can't access to other to devices in the network.

Thanks.
I'll give it a try tomorrow in my lab, maybe I'll get a hint.
Did you try the software-update?

Regarding duplicate MAC-Adresses you could try the command from https://community.extremenetworks.com/extremeswitching-exos-223284/how-can-i-detect-a-new-entry-in-the-fdb-table-7823038
code:
configure log filter defaultFilter add events FDB.MACTracking.MACAdd
configure fdb mac-tracking add ports all

and take a look into the logs if there is a mac-adress flapping.

For the unlikely event of your cable being damaged you could try the command
code:
run script cablediag.py -p 24
Userlevel 2
Alex, this is wierd. The switch configurations you sent, should not cause any problem with your topology. So look for any loops, ip conflict, watch the switchs for broadcast storms etc.

I think you should try step by step to find the root cause. Just connect one switch to firewall, then connect a PC to the switch. If it works, connect another PC to the same switch. Then go on step by step. Only connect one device at a time, then check if it still works.

Regards,

Rahman
Hi Rahman

Thanks for your recommendation, I'll send the result to all of you.

Regards,
Hi everybody.
Yesterday I checked the problem, We have a NVX-350 Crestron, this device is configured to use in video streaming, need igmpv2 protocol to work. I enabled igmpV2 on vlan default.

After to connect the NVX-350 the network is fail. We need to connect nine NVX more in the network.

Thanks.
Regards.
Hi everybody.

Why is not possible to configure 24 port?

SW-02-INTERNET.4 # configure ports 24 auto off speed 1000 duplex full
Error: Auto negotiation off is not supported on port 24 at 1G speed.

SW-01-CRESTRON.5 # configure ports 24 auto off speed 1000 duplex full
Error: Auto negotiation off is not supported on port 24 at 1G speed.

Thanks.

Reply