Header Only - DO NOT REMOVE - Extreme Networks

I lost the port management after upgrade


I upgrade the SW to version 15.3.4.6 but i lost the port to management

8 replies

Userlevel 5
Hi Mario,

Couple of questions:
Is this on the management ethernet port or the console port?
What platform is this on?
What was the previous version?
Hi the version is 12.3.1.2 v1231b2 and upgrade to 15.3.4 patch 1-5 and the port is ethernet port
Userlevel 5
I suggest that you connect to the serial console and look if there is still an IP address configured on the vlan "mgmt".
Is the management port "up"?
What does "show vlan mgmt" tells you?

In case the mgmt port stays down, I suspect that you run into an issue described in the following Knowledge article:
https://gtacknowledge.extremenetworks.com/articles/Solution/MGMT-port-stays-down-after-upgrade

An upgrade to any version higher then 15.3.5.1will solve this permanently.

Workaround:
Enable Auto Negotiation setting on the peer switch as interim solution.
Ron Huygens wrote:

I suggest that you connect to the serial console and look if there is still an IP address configured on the vlan "mgmt".
Is the management port "up"?
What does "show vlan mgmt" tells you?

In case the mgmt port stays down, I suspect that you run into an issue described in the following Knowledge article:
https://gtacknowledge.extremenetworks.com/articles/Solution/MGMT-port-stays-down-after-upgrade

An upgrade to any version higher then 15.3.5.1will solve this permanently.

Workaround:
Enable Auto Negotiation setting on the peer switch as interim solution.

Ok I will be check thank you
Ron Huygens wrote:

I suggest that you connect to the serial console and look if there is still an IP address configured on the vlan "mgmt".
Is the management port "up"?
What does "show vlan mgmt" tells you?

In case the mgmt port stays down, I suspect that you run into an issue described in the following Knowledge article:
https://gtacknowledge.extremenetworks.com/articles/Solution/MGMT-port-stays-down-after-upgrade

An upgrade to any version higher then 15.3.5.1will solve this permanently.

Workaround:
Enable Auto Negotiation setting on the peer switch as interim solution.

Ron

Helllo I send the output from

Slot-2 SAPCA_CC_701.24 # show iproute vr "VR-Mgmt" Ori Destination Gateway Mtr Flags VLAN Duration
s 10.160.74.0/24 10.161.100.254 1 -G---S-um---- Mgmt 11d:2h:33m:8s
s 10.161.9.0/24 10.161.100.254 1 -G---S-um---- Mgmt 11d:2h:33m:8s
s 10.161.99.0/24 10.161.100.254 1 -G---S-um---- Mgmt 11d:2h:33m:8s
d 10.161.100.0/24 10.161.100.202 1 -------um---- Mgmt 11d:2h:33m:10s
s 172.16.0.20/32 10.161.100.254 1 -G---S-um---- Mgmt 11d:2h:33m:8s
s 172.21.100.0/24 10.161.100.254 1 -G---S-um---- Mgmt 11d:2h:33m:8s

Origin(Ori): (b) BlackHole, (be) EBGP, (bg) BGP, (bi) IBGP, (bo) BOOTP,
(ct) CBT, (d) Direct, (df) DownIF, (dv) DVMRP, (e1) ISISL1Ext,
(e2) ISISL2Ext, (h) Hardcoded, (i) ICMP, (i1) ISISL1 (i2) ISISL2,
(is) ISIS, (mb) MBGP, (mbe) MBGPExt, (mbi) MBGPInter, (mp) MPLS Lsp,
(mo) MOSPF (o) OSPF, (o1) OSPFExt1, (o2) OSPFExt2,
(oa) OSPFIntra, (oe) OSPFAsExt, (or) OSPFInter, (pd) PIM-DM, (ps) PIM-SM,
(r) RIP, (ra) RtAdvrt, (s) Static, (sv) SLB_VIP, (un) UnKnown,
(*) Preferred unicast route (@) Preferred multicast route,
(#) Preferred unicast and multicast route.

Flags: (b) BFD protection requested, (B) BlackHole, (c) Compressed, (D) Dynamic,
(f) Provided to FIB, (G) Gateway, (H) Host Route, (l) Calculated LDP LSP,
(L) Matching LDP LSP, (m) Multicast, (p) BFD protection active, (P) LPM-routing,
(R) Modified, (s) Static LSP, (S) Static, (t) Calculated RSVP-TE LSP,
(T) Matching RSVP-TE LSP, (u) Unicast, (U) Up, (3) L3VPN Route

Please tell me what is (UM) and tell me if you think need to upgrade
Userlevel 5
Ron Huygens wrote:

I suggest that you connect to the serial console and look if there is still an IP address configured on the vlan "mgmt".
Is the management port "up"?
What does "show vlan mgmt" tells you?

In case the mgmt port stays down, I suspect that you run into an issue described in the following Knowledge article:
https://gtacknowledge.extremenetworks.com/articles/Solution/MGMT-port-stays-down-after-upgrade

An upgrade to any version higher then 15.3.5.1will solve this permanently.

Workaround:
Enable Auto Negotiation setting on the peer switch as interim solution.

In this overview we can learn from the "Flags" that the link is down.
-G---S-um----
This means:
the route is a Gateway route (G)
the route is Static (S)
the route is used for Unicast and Multicast (um)

Note that we don't see the Capital (U), that indicates the route is down, most likely caused by the mgmt port being down.
Ron Huygens wrote:

I suggest that you connect to the serial console and look if there is still an IP address configured on the vlan "mgmt".
Is the management port "up"?
What does "show vlan mgmt" tells you?

In case the mgmt port stays down, I suspect that you run into an issue described in the following Knowledge article:
https://gtacknowledge.extremenetworks.com/articles/Solution/MGMT-port-stays-down-after-upgrade

An upgrade to any version higher then 15.3.5.1will solve this permanently.

Workaround:
Enable Auto Negotiation setting on the peer switch as interim solution.

Ron

tell me if you think need to upgrade to resolver the issue
Userlevel 5
Ron Huygens wrote:

I suggest that you connect to the serial console and look if there is still an IP address configured on the vlan "mgmt".
Is the management port "up"?
What does "show vlan mgmt" tells you?

In case the mgmt port stays down, I suspect that you run into an issue described in the following Knowledge article:
https://gtacknowledge.extremenetworks.com/articles/Solution/MGMT-port-stays-down-after-upgrade

An upgrade to any version higher then 15.3.5.1will solve this permanently.

Workaround:
Enable Auto Negotiation setting on the peer switch as interim solution.

Mario,

As I mentioned earlier:

In case the mgmt port stays down, I suspect that you run into an issue described in the following Knowledge article:
https://gtacknowledge.extremenetworks.com/articles/Solution/MGMT-port-stays-down-after-upgrade

An upgrade to any version higher then 15.3.5.1will solve this permanently.

Workaround:
Enable Auto Negotiation setting on the peer switch as interim solution.

Reply