Header Only - DO NOT REMOVE - Extreme Networks

Inline Power System information missing / No POE on otherwise working switch X440


I am looking at two X440-48Poe switches, both working with 15.7.1.4 XOS. One switch supplies POE and the other does not. On the working switch SHOW INLINE-POWER returns the firmware status and power wattage information. On the switch that does not supply POE (otherwise working) the command returns no firmware or power wattage information, its just missing. Is this a bad power supply? I tried UNCONFIGURE SWITCH, didn't help.

9 replies

Userlevel 4
I believe inline will only show POE stats, not general power supply stats. Try "sho power detail".
That command says internal power supply state 'Powered On'
Userlevel 4
Just re-read your post (was thinking one was POE and one was not). I'd be curious to see what "show power" says. I do believe that a POE device that's not providing power would still show it as active. Strange.
Userlevel 4
Looking at a couple of mine and they all show stats, even if not providing power. Hopefully, someone else will have some idea... Good luck.
Userlevel 4
Perhaps a silly question - if you issue an "en inline", does it return any errors or anything?
It shows that it is enabled. No errors. Sho inline still missing the Firmware and wattage portion.
Userlevel 6
Check patch cables. If you have device being powered from one X440 and connect it to other X440 with the same firmware and it is not getting PoE then the issue seems to be in the HW or in the config. If you unconfigure switch all (you did) and you still do not receive PoE then I believe it is reason for RMA (if you have support service contract).
Userlevel 4
Hello Wesley,

Have you tried command "run diagnostic extended" and then "show diag"?
Please check next article for more details - https://gtacknowledge.extremenetworks.com/articles/Solution/Summit-PoE-failure-and-switch-pass-exten...

Best Regards,
Nikolay
Thanks everyone, it looks like hardware failure. Extended diagnostics show "POE check state loop test failed"

Reply