Header Only - DO NOT REMOVE - Extreme Networks
Question

Issue with Tyco Electonics SFP+ Copper Cable


Have an issue on some X670G2-48x-4q switches with Tyco Electronics SFP+ copper cables. On two switches now the port goes down with a "local fault" then comes back up within seconds. Then goes down again at various intervals from a few minutes to 30-40 minutes. Link light never goes out and there are no tx/rx errors.
One switch I was able to get the errors to stop by using a Siemon brand cable. The Tyco cables which were causing issues are now working just fine in other same model/firmware switches. We have 10 other switches using the Tyco cables with no issues.
Anyone ever seen this before? I do have a GTAC case in but figured I would see what the community has seen also.
Heres the info on the cable:

SFP or SFP+: SFP+
Signal: present
TX Fault: no
SFP/SFP+ Vendor: Tyco Electronics
SFP/SFP+ Part Number: 2074977-3
SFP/SFP+ Serial Number: 160xxxxxxxx
SFP/SFP+ Manufacture Date: 16021700
SFP/SFP+ Type: SFP/SFP+
Connector: Copper pigtail
Type: 5 meter Passive Copper Cable
Supported: yes
Wavelength: 0

4 replies

Userlevel 4
Hi Jason,

- Local Fault indicates loss of signal detected on the receive data path of a local port
- Remote Fault indicates a fault on the transmit path.

Could you please provide below information,

1. On how many ports you are seeing this issue?

2. Is it the same port is affected every time?

3. What are the devices connected to the ports?

4. Does the ports are part of Link Aggregation Group?

5. Also did you tried to swap the SFP as well?

Please find below link for more information on the local fault detection process,

https://gtacknowledge.extremenetworks.com/articles/Q_A/what-is-the-difference-between-local-fault-and-remote-fault-in-the-port-link-down-messages
One port. Issue follows the cable. Issue persists after a reboot. Other end of cable is an extreme 460G2. Ports 1 and 2 are in LACP. Both ports are using a Tyco Electronics brand copper pigtail 10 gig cable. Only port 1 is affected.
I haven't swapped the cables on this switch yet. The other switch that I was having the exact same issue was only solved by using a cable made by Siemon. Other Tyco Electronic brand cables had the same issue.
Swapped out the cable with another Tyco brand and same exact issue. Port gets removed and added repeatedly.
Still working with GTAC on this. If I move the problem cable to port 2 and the port 2 cable to port 1, everything works just fine.
Not sure why a few cables have issues with this one port. Hopefully GTAC can figure out what is going on.

Reply