making Extreme, Netgear and Mitel play nice?


We are deploying Mitel 5360 phones to a site with an Extreme Networks Summit 440 switch. We seem to be having POE problems that point to an unsolvable compatibility issue, but I wanted to check to see if anyone else may have any clues. The Mitel phones get POE just fine when they are connected direct to the extreme, but we have a few offices that need second small switch because there are several devices in there with only 1 lan drop. The decision was made to try the Netgear Prosafe GS105PE which is a POE passthrough switch.

When phones are connected directly to the Extreme, everything works well. Unfortunately, when the Netgear switch is in between, it seems to draw enough power to power the Netgear switch but doesn't power up the phones. When I check the POE info on the Extreme Switch port that the Netgear connects to I see about 1.5w of power draw. When we add a phone, that power draw doesn't change at all.

We've tried Netgear support and Extreme support and they can't figure out the issue so it looks like its just one of those "compatibility issues" but I figured I'd check here to see if anyone has ever ran into anything similar and found a fix.

3 replies

It sounds like the issue is with the Netgear either not requesting enough power or simply not passing the power onto the phone.

Have you tried Legacy POE? Could you run the drop to the phone and run the phones output to the Netgear switch? Or are there multipule POE devices?
Userlevel 6
Hi Mikhail,

If the GS105PE switch does not have its own dedicated power and is getting power from the Extreme switch you can try the article below:

PoE Aruba AP IAP-275 negotiation

I know this mentions an Aruba AP but the concept is the same. The GS105PE request the power from the switch and the switch will then provide it. The LLDP command allows Extreme to receive more information from the device to determine a more accurate power output.

Ideally the GS105PE (or other standalone switches) will have their own power source. If this is an option I would recommend using that to resolve the issue.

Try the commands above on the port the GS105PE is connected to and see if the phone powers up properly.
Userlevel 6
Hi Mikhail,

I would also recommend upgrading to the latest firmware. I was able to find a website that has a pretty detailed installation guide along with the firmware:

Hope this helps!