Header Only - DO NOT REMOVE - Extreme Networks

Management Center EXOS Requirements


Are there any limitations on EXOS versions for Summit switches that are required for a device to be managed by Management Centre? For example, if devices are currently being managed by Netsight and we were to upgrade to Management Centre, would there be any requirement to upgrade any EXOS versions first?

2 replies

Userlevel 6
It depends on what functionality your looking for, and the products/versions you're adding. Netsight (Extreme Management) will be able to discover almost all devices, and can back them up with a few tweaks to the scripts.

You can get a trial, and test it out in a VM before you move over. I would do that first.
Userlevel 5
Hello Paul,
Agree with Stephen. It is better to test at first for EXOS feature which you are looking for.

On the other site, there is one article for considerations to upgrade Management Center 8.x.
https://gtacknowledge.extremenetworks.com/articles/How_To/Considerations-for-upgradingExtreme-Manage...

Best regards,

Reply