Question

Multicast problem: Ingress vif not found


I found this warning on several switches:
Slot-1: exosmc: ip_mc_handle_msdp_data:2038: MC: Ingress vif not found

Does anyone know what this means?
We have software versions 15.3.1.4 patch1-7 and 15.5.2.9 patch1-5

9 replies

Userlevel 4
15.3.1.4patch1-7 is a buggy exos removed From Extreme website . Please help yourself to upgrade to stable versions 15.3.1.4 latest patch
Known error. I worked with TAC long time ago with this case. I am not sure which version includes the fix.
Userlevel 4
This issue should be present due to some bug.
In which version is this fixed?
Could not find which xos was assigned to bug. My old case number was 4-4332665701
Userlevel 6
I think this might be CR xos0055945, fixed in 15.7.1.
If translation/network VLAN receives multicast packet with member/subscriber vlan tag, then switch throws error message "exosmc: ip_mc_handle_msdp_data:2038: MC: Ingress vif not found”.

Depending if you use vlan translation or private vlans this might be applicable.
I hope that fix will be in 15.3 version.Several older x650 newest version what can be installed is 15.3
Userlevel 7
Esa Kuusisto wrote:

I hope that fix will be in 15.3 version.Several older x650 newest version what can be installed is 15.3

It looks like a fix is not currently scoped for 15.3. However, if you are running into this issue on an X650, I would suggest opening a case with GTAC or contacting your account team so we can request a patch in 15.3 as well.
Esa Kuusisto wrote:

I hope that fix will be in 15.3 version.Several older x650 newest version what can be installed is 15.3

Funny 🙂 I opened this case with those X650 switches. Well I will open new case. Still so far this looks like cosmetic issue.

Reply