Header Only - DO NOT REMOVE - Extreme Networks

OpenFlow on Summit X430


My lab recently bought a Summit X430-24t switch and I was wondering if it is capable with OpenFlow?

Thank you very much.

5 replies

Userlevel 3
Hi Radifan,

I think it is supported. OpenFlow is supported on the following platforms:
  • Summit X440, X430, X460, X460-G2, X480, X670, X670-G2, and X770 series switches
  • BlackDiamond 8900 (XL-series) and C-series with single Management module only
Regards,
Karthikeyan
Narayanan, Karthikeyan wrote:

Hi Radifan,

I think it is supported. OpenFlow is supported on the following platforms:

  • Summit X440, X430, X460, X460-G2, X480, X670, X670-G2, and X770 series switches
  • BlackDiamond 8900 (XL-series) and C-series with single Management module only
Regards,
Karthikeyan

Thanks Narayanan, Karthikeyan,
Userlevel 3
Hi Radifan,

But to use openflow you might need a license. Please check the below article:

https://gtacknowledge.extremenetworks.com/articles/Q_A/What-type-of-license-is-required-for-ExtremeX...

Regards,
Karthikeyan
Userlevel 6
OpenFlow is supported on XOS products. OpenFlow is licensed feature. There is option to get eval for testing. Please contact your partner/seller to get the eval.
Userlevel 6
Hmm. If you check the XOS datasheet the X430 does not support Openflow : https://kapost-files-prod.s3.amazonaws.com/kapost/55ba7c9e07003d9aab000394/studio/content/57dbfb2f330db0dec00000b4/published/extremexos-r-data-sheet.pdf?kui=LfdWZmQplhtCLYEz55ML9Q You will need the X440 minimum. Z.

Reply