Question

Packet loss on directly connected node


We have 2 switches interconnected and having 2 links on each switch all the links are having OSPF on P2P links from node and as well interlink of the switches. When we disable the OSPF on switch02 there is no packet loss but when enable it observed packet loss.

Tried to disable the ospf on Switch01 as well but still observing the packet loss, Configuration of ports are same on both sides. Kindly find below the configs i have on switches.

Swicth01
=======
x_1 135 x.x.x.x /30 -f-------o------------------- ANY 1 /1 VR-Default
x_3 136 x.x.x.x /30 -f-------o------------------- ANY 1 /1 VR-Default

Interlink 338 x.x.x.x /30 -f-------o------------------- ANY 1 /1 VR-Default

configure ospf routerid X.X.X.X
enable ospf
enable ospf export direct cost 10 type ase-type-1
enable ospf export static cost 10 type ase-type-1
create ospf area 10.0.0.0
configure ospf area 10.0.0.0 stub summary stub-default-cost 10
configure ospf add vlan x_1 area 10.0.0.0
configure ospf vlan x_1 priority 10
configure ospf add vlan x_3 area 10.0.0.0
configure ospf vlan Default priority 0
configure ospf add vlan Interlink area 0.0.0.0
configure ospf vlan Interlink priority 0

Swicth02
=======
X_2 235 x.x.x.x /30 -f-------o--------------B---- ANY 1 /1 VR-Default
x_4 236 x.x.x.x /30 -f-------o------------------- ANY 1 /1 VR-Default

Interlink 338 x.x.x.x /30 -f-------o------------------- ANY 1 /1 VR-Default

Neighbor ID Pri State Up/Dead Time Address Interface
BFD Session State
==========================================================================================
x.x.x.x 0 FULL /DROTHER 01:14:30:23/00:00:00:00 x.x.x.x X_2
None

x.x.x.x 0 FULL /DROTHER 01:14:39:49/00:00:00:06 x.x.x.x X_4
None

X.X.X.X 1 FULL /DR 01:14:47:43/00:00:00:08 X.X.X.X Interlink
None

Total number of neighbors: 3 (All neighbors in Full state)

1 reply

Userlevel 4
Hi Waqas,

Could you please let us know the platform, Exos version, port numbers, sharing algorithm, traffic details, OSPF status at the time of issue?

Also how you are confirming there is a packet loss.

Reply