Policy Manager with Summit XOS switch


Userlevel 1
NetSight Policy Manager can not manager Summit XOS Switch in version 6.1.0.171.



Which version will support XOS switch?

4 replies

Hi Shunze, You could fix this? because i have the same problem.

Regards
Userlevel 7
What EXOS switch is this, and what version of EXOS is it running?

Support for policy was added to EXOS in 16.1.1.4. It is supported on the X450-G2, X460-G2, X670-G2, and X770. Netsight must also be version 6.2.0.221 or higher for Policy support on EXOS switches.

You can find more information one what switches support Policy in the following GTAC Knowledge article: What EXOS based switches support Policy manager?

-Brandon
I'm trying the same with a x440 switch and I'm having the same problem running 15.6.2.12 version. Could you explain me a little more about this?

Thanks
Userlevel 7
Juan Battaglino wrote:

I'm trying the same with a x440 switch and I'm having the same problem running 15.6.2.12 version. Could you explain me a little more about this?

Thanks

Hi Juan,

The X440 does not support Policy. You can find more information one what switches support Policy in the following GTAC Knowledge article: What EXOS based switches support Policy manager?

Also, Policy is not supported in EXOS (even on supported hardware) on software versions earlier than 16.1. You will also need to be running Netsight 6.2.0.221 or higher.

-Brandon

Reply