Header Only - DO NOT REMOVE - Extreme Networks

Polycom Phones & Extreme switchs


Userlevel 4
Create Date: Apr 22 2012 11:05PM

Greetings!

We have recently deployed 200 new Polycom phones in our corporate office and are connected back to stacked X450e's and served by a Digium Switchvox SMB. Each port on the switches are configured with both data and a voice vlan's, voice is tagged and the phone get's it's vlan info from DHCP on boot via option 128.

Out of the 200 phones we have 20-30 phones that continually stop passing the data vlan (untagged vlan) through to the computer and/or will loose it's configuration. I've submitted a ticket with Polycom and Digium on this and have gotten no where with them. It's like they've never had any issue like this before.

So my question to you all is... Those who use Polycom phones, have you experienced any of the above issues before and if so have you been able to solve these issues? Any thoughts at all would be awesome. Have you had to make any configuration changes in your switches to better support your VoIP phones? What tips would you give to maximize performance on the network that we should be considering (I already currently have QoS active).



Thanks for your input!

(from Bobby_Johnston)

2 replies

Userlevel 4
Create Date: Apr 23 2012 11:07AM

We have over 2000 ploycom phones and this is not an uncommon problem...... the older ones were much worse than some of their newer models. If you have a service contract them i would get them to replace those units..... there is tons of complaints about polycom randomly reboot and loosing their configs....

(from robert_jacobs)
Userlevel 4
Create Date: Apr 23 2012 12:25PM

Thanks for the reply. These Polycom's have been a bit of a pain, i'm starting to wish we looked a bit harder at Snom phones. Have you seen the issue where the LAN port just stops working with your deployment?

(from Bobby_Johnston)

Reply