Ports LEDs have to be lighting


Userlevel 6
Hi, all!

Have not so trivial question )))

We have some conference with Extreme stand.
I whant that Summit switches power on and all port LEDs have to be lighting.
Is there some commands or cycle LED tests to do this?

Thank you!

8 replies

Userlevel 6
What kind of switch ? Some switches make the port led flash when the port is disabled.
Userlevel 6
Summit X670, X460-G2 and C35 controller
Userlevel 6
These do not flash when disabling the ports.
You can connect all ports to eachother with lots of cables but that is not what you want probably.
I cannot think of any other method.
Userlevel 6
When run diag ext - testing ports and their flashing )))
Userlevel 6
For the X670 and X460 i guess you can try the command

"enable led locator {timeout [seconds | none]} {pattern [alternating | flash-all |
high-to-low | scanner]} {slot [ slot | all ]}"

and see if that helps

Userlevel 3
Karthik Mohandoss wrote:

For the X670 and X460 i guess you can try the command

"enable led locator {timeout [seconds | none]} {pattern [alternating | flash-all |
high-to-low | scanner]} {slot [ slot | all ]}"

and see if that helps



That's nice!
Userlevel 6
Karthik Mohandoss wrote:

For the X670 and X460 i guess you can try the command

"enable led locator {timeout [seconds | none]} {pattern [alternating | flash-all |
high-to-low | scanner]} {slot [ slot | all ]}"

and see if that helps



Thank you, Karthik!

That's what I need.
Most cool mode is alternate.
Userlevel 7
Karthik Mohandoss wrote:

For the X670 and X460 i guess you can try the command

"enable led locator {timeout [seconds | none]} {pattern [alternating | flash-all |
high-to-low | scanner]} {slot [ slot | all ]}"

and see if that helps



Just note the
code:
timeout none
flag so that it won't turn off after a while. I believe 5 minutes is the default.

Reply