Header Only - DO NOT REMOVE - Extreme Networks

Power fault on x440-8p port connected to PoE AVB speaker


I have an x440-8p switch which I have been using successfully with Ethernet AVB audio devices. Recently I tried connecting to Ethernet AVB PoE speakers without success (amber/green port light flashing). I have connected to the management port and ensured that inline-power is enabled on all ports. I have shown inline-power info for one of the faulty ports, and see that there is a UV/OV fault. The operator limit for the port is 30 watts, but I see that the Max Allowed Power field is 0.0 watts. Could this be the issue, and if so is there a command to change this value? Thanks!

7 replies

Userlevel 7
I would suggest if you were not able to resolve this yet that you contact the GTAC so someone can help you out.

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-contact-Extreme-Networks-Global-Tec...
Thanks Doug! Yes, still not resolved and really needing to test PoE speakers.Should I submit a case online?
Userlevel 7
Richard Foss wrote:

Thanks Doug! Yes, still not resolved and really needing to test PoE speakers.Should I submit a case online?

Yes, that would probably be the best method to speed up the resolution of your issue.
Richard Foss wrote:

Thanks Doug! Yes, still not resolved and really needing to test PoE speakers.Should I submit a case online?

Thanks again Doug - will do!
Richard Foss wrote:

Thanks Doug! Yes, still not resolved and really needing to test PoE speakers.Should I submit a case online?

Doug, I submitted a case, documented the issue, but at the 'service level' page, after clicking next I get a 404 error:

404
Sorry, we're unable to locate the page you are looking for. Collection size 10,811 exceeds maximum size of 1,000.

Any ideas how I can get beyond this? I bought the switch in 2013 when Ethernet AVB had just been implemented. I had a 1 year service agreement - possibly this is my issue? However, I don't believe that its a faulty switch, I just need some guidance. There is nothing in the manual that assists with a UV/OV fault.
Userlevel 7
Richard Foss wrote:

Thanks Doug! Yes, still not resolved and really needing to test PoE speakers.Should I submit a case online?

I opened ticket 01421397 and moved it to our Exos Team to review.
Richard Foss wrote:

Thanks Doug! Yes, still not resolved and really needing to test PoE speakers.Should I submit a case online?

Thanks a lot Doug, much appreciated!!

Reply