Header Only - DO NOT REMOVE - Extreme Networks

qinq


Hi Team,

I have configured qinq in extreme switch.

Getting incoming packets with qinq tagging.

I configured vman on the switch and assigned ingress and egress ports one with tagged(ingress) other one with "cep cvid" (egress).

I am seeing egress packet as qinq (as it is what i see int he ingress) . so the packet is not stripped some how.

Please help me in this.

7 replies

Userlevel 3
If my understanding is correct, when the traffic egress out the port where "cep cvid" is configured, you would want the switch to include the CVID to the traffic and send it out the switch.

Which means VMAN double tag gets removed but will have the original TAG value and you would want to translate the original tag to CVID on the untag egress port.

If so, this configuration is required "configure vman add ports cep cvid translate '.
Hi,

This is also not working for me.

i have enabled the following commands.

outertag 😶 (svlan)
innertag:y (cvlan)

create vman
configure vman tag "x"
configure vman " add ports "a" tagged
configure vman " add ports "b" cep cvid "y"
Userlevel 3
Port "b" is the egress port right? you might need to include the "translate " keyword to the command.
Hi Even tried with that command. It is also not working.

configure vman " add ports "b" cep cvid "y" translate "y"
Userlevel 3
Looks like you have opened a case for this issue. Let's work on the case and update this thread once we find the solution for your problem.
I even enabled "ethertype"and "jumboframe"configuration
Userlevel 7
Hi,

and what about doing classic VMAN, ie one port tagged (QinQ) and the other untagged (.1Q). Would that be good enough for your need? Is it working?

Reply