Stacking time different on slot 2


Hi,

We have three switches in a stack, slot 1, slot 2 and slot 3. The time is the same on slot 1 and slot 3 if a telnet to slot 1 and slot 3 and show switch. But if I telnet to slot 2 and do a show switch the time is different and there is no time zone.

How do I sync the time between all three slots?

Thanks
Ian

12 replies

I encountered the same problem last night. I configured the time on the master and saved. I checked the time on slot 3 again and it was synced. I am curious as to why the time was off though?
Hi,

Did you have any issue with slot failures while you had different times on the slots?

Thanks
Ian
Yes, the switch in question failed twice this past week. I can not say if the time difference was a cause or a symptom though.

Were you able to correct the time the same way I did?
Hi David,

I am going to correct the time through a change window this weekend. Just worried to change it now and there is another impact. I must say Extreme switches work great and are bullet proof but when it comes to stacking i am a but worried.

It would be nice if someone from Extreme could provide feedback on the time issue and if this could cause a slot failure.

Regards
Ian
Userlevel 4
Hi Ian,

Could you provide the show switch information ?

Thanks,
Suresh.B
Userlevel 4
Hi

Hope this article would help you both.

https://gtacknowledge.extremenetworks.com/articles/Solution/Timezone-configuration-is-not-applied-to...

Thanks,
Suresh.B
Hi,

Thanks for the link, just wanted to ask again if the time is correct between slots could this cause a slot reboot?

Regards
Ian
Userlevel 4
Hi Ian,

Time zone mismatch will not cause slot reboot.

Thanks,
Suresh.B
Hi, I have 4 switches Summit X460 in stack mode, master and backup are time synchronized but the other stanby nodes are out of time. I use the version 15.7.1.4 patch1-2. what action do I have to do in order to fix this?
Userlevel 5
Hi Jhonn,

The defect has been resolved in the following versons:

  • EXOS 16.1.1
  • EXOS 15.7.2
  • EXOS 15.6.2 Patch 1
  • EXOS 15.5.4
Hi Brad,

What recomendation should I follow, do I have to do an upgrade to 16.1.1 or a downgrade?
Userlevel 5
JHONN WILLIAM BEJAR ANTEZANA wrote:

Hi Brad,

What recomendation should I follow, do I have to do an upgrade to 16.1.1 or a downgrade?

Hi Jhonn,

15.7.2 came out after your 15.7.1 patch 1-2 so that would be the version that I would recommend. As always, with any version of code, it should be tested in a pre-production environment and then rolled out when sufficient testing has been completed in order to help mitigate against any unforeseen circumstances.

Brad

Reply