Header Only - DO NOT REMOVE - Extreme Networks
Question

Stacking x670 with x460


Userlevel 4
Create Date: Apr 3 2013 7:51PM

Trying to stack 2 x670 with the VIM4-40G4X with 2 x460's with the v80 stacking modules. When I try configure stacking between them I get two separate stacks, one for the x670's and one for the x460's.

Using 2 stacking cables between each x670 (v160) and 1 stacking cable between each x460. Have configured partitions on VIM4-40G4X for v160 and v80. Still not working, anyone set this type of configuration up before?

x670 ---
|| |
x670 |
| |
x460 |
| |
x460---- (from NickEthernet)

4 replies

Userlevel 4
Create Date: Apr 3 2013 8:50PM

Hey NickEthernet

Can you check the stacking protocol? By default the stacking protocol is standard but when stacking 670s and 460 you have to change it to enhanced.

If you did that using the command configure stacking protocol enhanced then we will need more information on the setup.

P (from Paul_Russo)
Userlevel 4
Create Date: Apr 3 2013 9:29PM

Thanks, I'm not using enhanced.

Let me go and try that now and I'll let you know how I get on. (from NickEthernet)
Userlevel 4
Create Date: Apr 3 2013 9:59PM

Still no-go. SW, SW2 are x670's, SW3 and SW4 are X460s

Link between SW1 (ports 2 and 4) and SW2 (ports 1 and 3) is showing as up and show stack shows:
From SW1:
Stack Topology is a Daisy-Chain
This node is not in an Active Topology
Node MAC Address Slot Stack State Role Flags
------------------ ---- ----------- ------- ---
*00:04:96:XX:XX:99 - Disabled Master ---
00:04:96:XX:XX:ea - Disabled Master ---

x460 output shows:
Stack Topology is a Daisy-Chain
This node is not in an Active Topology
Node MAC Address Slot Stack State Role Flags
------------------ ---- ----------- ------- ---
00:04:96:83:XX:e3 - Disabled Master ---
*00:04:96:83:XX:e5 - Disabled Master ---

Haven't enabled stacking yet, last time I did I got two separate stacks.

Config on each of X670's :

CONF stacking-support stack-ports 1 selection native V80
CONF stacking-support stack-ports 2 selection native V160

CONF stacking-support stack-ports 2 selection native V80
CONF stacking-support stack-ports 1 selection native V160

(V160 used for x670 communication, v80 used for communication to x460's)

Enhanced mode enabled on all switches.
What other info would you need?

(from NickEthernet)
Userlevel 4
Create Date: Apr 4 2013 2:28PM

Hey NickEthernet

From your information the second port on each 670 is set to connect to the 460s as V80. So lets stack the 670s together in a ring without the 460s so we have v160 between the 670s on one part of the stack and V80 on the other part. If they come up as stacked and in a ring topology then the ports are set correctly.

To rule out other things are the switches on the same license level. If the light on any of the switches are amber then there is a license or code mismatch. The 460s come with edge license and the 670s come with adv edge if I am not mistaken. You can have a mixture of licenses in a stack 12.6 and after as long as all master capable switches have the same license. So in this case I assume that you want to have the 670s as master and backup of the stack so they need to be at the same license level and have to be configured as master capable.

Sorry I do not have the switches to test and send you the config. let us know what happens in the test on each set of switches.

P (from Paul_Russo)

Reply