Summit X460G2-48p PoE & Cisco 1242


Hi,

I'm completely new to Extreme Networks switches and I'm a bit lost trying to configure PoE on Summit X460G2-48p (2 stacked switches) for my Cisco 1242 APs.

I've ran following commands:
enable inline-power
enable inline-power slot 1
enable inline-power slot 2
enable inline-power port 1:33
configure inline-power usage-threshold 90
configure inline-power operator-limit 15400 ports 1:33
[/code]I have following outputs:
# show inline-power Inline Power System Information Configured : Enabled Power Usage Threshold : 90 percent (per slot) Disconnect Precedence : deny-port Budgeted Measured Slot Inline-Power Firmware Status Power (Watts) Power (Watts) Legacy 1 Enabled Operational 20 W 0 W Disabled 2 Enabled Operational 20 W 0 W Disabled[/code]# show inline-power info ports 1:33
Port State Class Volts Curr Power Fault
(mA) (Watts)
1:33 discovered ------ 0.0 0 0.000 Overload[/code]
I also tried enabling legacy mode, but then the AP isn't even discovered on the port. (stuck on searching)

I find it weird that the power budget is only 20W since we ordered a power supply for full 48 port PoE support and 24 ports PoE+. I've read online about the command 'configure inline-power budget', but this command is not available on my switch.

# show power
PSU-1 or PSU-2 or Internal External External External Power Slots Type PSU PSU PSU PSU Usage ------------------------------------------------------------------- Slot-1 X460G2-48p-10G4 P P - - N/A Slot-2 X460G2-48p-10G4 P P - - N/A Slot-3 Slot-4 Slot-5 Slot-6 Slot-7 Slot-8
[/code]Any help is greatly appreciated!

Regards,
Ruben

6 replies

Userlevel 5
Ruben,

There really is not anything you need to configure on the G2's to have it fully negotiate the power for your AP. Based on your output when you do a "show inline-power" command, it looks like the switch is overload as the port is only configured (as it is shown) for 20W. Try configuring the port for 30W by the command... "configure inline-power operator-limit 30 ports 1:33" and see if that makes any difference. Issue the command "disable inline-power port 1:33" and "enable inline-power port 1:33" - Let me know if the "overload" then goes away.

Bill
Hi Bill,

Thanks for the swift response. The command did not resolve the problem:
# show inline-power info detail ports 1:33
Port 1:33
Configured Admin State: enabled
Inline Power State : discovered
MIB Detect Status : searching
Label : test
Operator Limit : 30000 milliwatts
PD Class : class3
Max Allowed Power : 0.0 W
Measured Power : 0.0 W
Line Voltage : 0.0 Volts
Current : 0 mA
Fault Status : Overload
Detailed Status :
Priority : low[/code]According to Cisco 1242 documentation:
Power sourcing equipment compliant with Cisco inline power or IEEE 802.3af, and providing at least 12.94W at 48 VDC

Note: 12.95W is the maximum power required at the powered device. If the access point is being used in a PoE configuration, the power drawn from the power sourcing equipment will be higher by some amount dependent on the length of the interconnecting cable. This additional power may be as high as 2.45W, bringing the total system power draw (access point and cabling) to 15.4W.

I also tried with a Cisco 3602i, this doesn 't work either.

-------------------------------
My ExtremeXOS version is:
ExtremeXOS version 15.6.0.12 v1560b12
[/code]
Userlevel 5
Thank you for sharing the version of code... you need to update the firmware. Out of the box the first wave of G2 switches came with pre-GA code which you can see by the following verions.. 15.6.0.12 (the 0 represents pre-ga) that doesnt actually power things up correctly. The code you need is 15.6.2.12-patch1-1 (latest 15.6) - Have you signed up on the support portal yet? If not go here are register and you will gain access to the code... http://support.extremenetworks.com/

Sorry for the inconvienience and please let me know if you have any issues from there!
Userlevel 5
Ruben,

Any updates? Things working?

Bill
Hi Bill I've just received confirmation PoE is working after the firmware upgrade! Thanks for the fast support! Ruben
Userlevel 5
Great to hear! Good luck with everything!

Reply