Header Only - DO NOT REMOVE - Extreme Networks

summitX-21.1.1.4-patch1-5.xos automatic disable all_cast flood


Hi,

when I'm configuring rate limit on a port, xos automatically disable all_cast on that port. I've to manually re-enable it with:

enable flooding all_cast ports 1

It seems patch1-2 known issue

Regards

5 replies

Userlevel 6
Hi Stefano,

Welcome to the Hub...

Do you see this issue only in 21.1.1.4 patch 1-2 or also in patch 1-5 ?
Hi Karthik,

thank you!

I see this issue also in patch 1-5
Userlevel 5
Please look at this article:
https://gtacknowledge.extremenetworks.com/articles/Solution/Traffic-is-filtered-by-the-switch-with-d..

After the command; "enable flooding all_cast ports all" it should not re-occur.
Yes I confirm that it not re-occur. I only want to inform that in patch 1-5 with default config flooding all_cast is enable as article says, but if you configure rate flood limit for the first time it will "disable flooding all_cast ports all".
Userlevel 5
I will check this with development.

Reply