Header Only - DO NOT REMOVE - Extreme Networks

UDP port for syslog in 16.x EXOS


Userlevel 4
Hello, everyone!

I have 460-G2 switch with 16.2 EXOS.

The problem is I can't configure syslog, using this article:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-a-syslog-server

Everything works fine in 15x EXOS, but not in 16.x. In 15x using the settings from article mentioned above I get all required info in syslog: ports' status and almost all the events.

In 16x I don't receive anything. The syslog server is the same (kiwi).

However, after "enable cli-config-logging" command I get copies of commands entered to syslog.

How can I fix the issue?

The syslog settings in X460-G2 (EXOS 16.2) configuration are:

configure syslog add 192.168.13.246:514 vr VR-Default local0enable log target syslog 192.168.13.246:514 vr VR-Default local0
configure log target syslog 192.168.13.246:514 vr VR-Default local0 filter DefaultFilter severity Info
configure log target syslog 192.168.13.246:514 vr VR-Default local0 match Any
configure log target syslog 192.168.13.246:514 vr VR-Default local0 format timestamp seconds date Mmm-dd event-name none priority host-name tag-name

The first thing I want to get is mac-locking events!

Could you please help me?

Many thanks in advance,

Ilya

4 replies

Userlevel 7
Could you please post the output for " show log configuration target syslog"
Userlevel 4
Ron wrote:

Could you please post the output for " show log configuration target syslog"

Hello, Donald!

Here is the output:

X460G2-24p-10G4.2 # show log configuration target syslogLog Target : syslog; 192.168.13.246:514 (vr VR-Default), local0
Enabled : yes
Filter Name : DefaultFilter
Match regex : Any
Severity : Info (through Critical)
Format : PRI Mmm DD HH:MM:SS HOSTNAME TAG:

Thank you!
Userlevel 3
Hi Ilya,

Please check the information on mac-locking available in the below link,

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-enable-mac-locking-logging
Userlevel 6
HI Ilya,

Considering that the log messages related to the CLI configuration are sent to the syslog server, I am assuming that the syslog configuration is working fine.
I believe the filter used "default filter" is optimized. To confirm this, can you please share the complete output of the command, "show configuration ems"

looking forward to your response.

Reply